<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <title>CCC Information Services Inc. and Dragoneer Growth Opportunities Corp. Announce Business Combination, Creating Publicly Listed Leader Accelerating the Digital Transformation of the P&amp;C Insurance Economy &#8211; Consumer Electronics Net</title>
		<style>#wpadminbar #wp-admin-bar-cp_plugins_top_button .ab-icon:before{content:"\f533";top:3px}#wpadminbar #wp-admin-bar-cp_plugins_top_button .ab-icon{transform:rotate(45deg)}</style>
	<style>#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon:before{content:"\f160";color:#02ca02;top:3px}#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon{transform:rotate(45deg)}</style>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Consumer Electronics Net &raquo; Feed" href="http://www.desktops.consumerelectronicsnet.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Consumer Electronics Net &raquo; Comments Feed" href="http://www.desktops.consumerelectronicsnet.com/comments/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.desktops.consumerelectronicsnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='http://www.desktops.consumerelectronicsnet.com/wp-includes/css/dist/block-library/A.style.min.css,qver=5.6.pagespeed.cf.Bdfqc367R9.css' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-css' href='http://www.desktops.consumerelectronicsnet.com/wp-content/themes/covernews/assets/bootstrap/css/bootstrap.min.css?ver=5.6' type='text/css' media='all'/>
<link rel='stylesheet' id='covernews-style-css' href='http://www.desktops.consumerelectronicsnet.com/wp-content/themes/covernews/style.css?ver=5.6' type='text/css' media='all'/>
<link rel='stylesheet' id='newswords-css' href='http://www.desktops.consumerelectronicsnet.com/wp-content/themes/newswords/style.css?ver=1.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-v5-css' href='http://www.desktops.consumerelectronicsnet.com/wp-content/themes/covernews/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=5.6' type='text/css' media='all'/>
<link rel='stylesheet' id='slick-css' href='http://www.desktops.consumerelectronicsnet.com/wp-content/themes/covernews/assets/slick/css/slick.css?ver=5.6' type='text/css' media='all'/>
<link rel='stylesheet' id='covernews-google-fonts-css' href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Lato:400,300,400italic,900,700&#038;subset=latin,latin-ext' type='text/css' media='all'/>
<link rel='stylesheet' id='addtoany-css' href='http://www.desktops.consumerelectronicsnet.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.desktops.consumerelectronicsnet.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.desktops.consumerelectronicsnet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.desktops.consumerelectronicsnet.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<link rel="https://api.w.org/" href="http://www.desktops.consumerelectronicsnet.com/wp-json/"/><link rel="alternate" type="application/json" href="http://www.desktops.consumerelectronicsnet.com/wp-json/wp/v2/posts/11884"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.desktops.consumerelectronicsnet.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.desktops.consumerelectronicsnet.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.6"/>
<link rel="canonical" href="http://www.desktops.consumerelectronicsnet.com/ccc-information-services-inc-and-dragoneer-growth-opportunities-corp-announce-business-combination-creating-publicly-listed-leader-accelerating-the-digital-transformation-of-the-pc-insurance-econo/"/>
<link rel='shortlink' href='http://www.desktops.consumerelectronicsnet.com/?p=11884'/>
<link rel="alternate" type="application/json+oembed" href="http://www.desktops.consumerelectronicsnet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.desktops.consumerelectronicsnet.com%2Fccc-information-services-inc-and-dragoneer-growth-opportunities-corp-announce-business-combination-creating-publicly-listed-leader-accelerating-the-digital-transformation-of-the-pc-insurance-econo%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.desktops.consumerelectronicsnet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.desktops.consumerelectronicsnet.com%2Fccc-information-services-inc-and-dragoneer-growth-opportunities-corp-announce-business-combination-creating-publicly-listed-leader-accelerating-the-digital-transformation-of-the-pc-insurance-econo%2F&#038;format=xml"/>

<script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>
<script id="wpcp_disable_selection" type="text/javascript">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</script>
<script id="wpcp_disable_Right_Click" type="text/javascript">document.ondragstart=function(){return false;}
function nocontext(e){return false;}document.oncontextmenu=nocontext;</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script>        <style type="text/css">body .masthead-banner.data-bg:before{background:rgba(0,0,0,0)}.site-title a,.site-header .site-branding .site-title a:visited,.site-header .site-branding .site-title a:hover,.site-description{color:#eded50}.site-branding .site-title{font-size:40px}@media only screen and (max-width:640px){.header-layout-3 .site-header .site-branding .site-title,.site-branding .site-title{font-size:60px}}@media only screen and (max-width:375px){.header-layout-3 .site-header .site-branding .site-title,.site-branding .site-title{font-size:50px}}</style>
        <link rel="icon" href="http://www.desktops.consumerelectronicsnet.com/wp-content/uploads/2019/02/cen_270-150x150.jpg" sizes="32x32"/>
<link rel="icon" href="http://www.desktops.consumerelectronicsnet.com/wp-content/uploads/2019/02/cen_270.jpg" sizes="192x192"/>
<link rel="apple-touch-icon" href="http://www.desktops.consumerelectronicsnet.com/wp-content/uploads/2019/02/cen_270.jpg"/>
<meta name="msapplication-TileImage" content="http://www.desktops.consumerelectronicsnet.com/wp-content/uploads/2019/02/cen_270.jpg"/>
</head>

<body class="post-template-default single single-post postid-11884 single-format-standard wp-embed-responsive unselectable default-content-layout aft-sticky-sidebar single-content-mode-default header-image-default align-content-left">


<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div class="header-layout-1">
                <header id="masthead" class="site-header">
                        <div class="masthead-banner data-bg" data-background="http://www.consumerelectronicsnet.com/wp-content/uploads/2019/01/cropped-cen_fb-3.jpg">
                <div class="container">
                    <div class="row">
                        <div class="col-md-4">
                            <div class="site-branding">
                                                                    <p class="site-title font-family-1">
                                        <a href="http://www.desktops.consumerelectronicsnet.com/" rel="home">Consumer Electronics Net</a>
                                    </p>
                                
                                                            </div>
                        </div>
                        <div class="col-md-8">
                                                    </div>
                    </div>
                </div>
            </div>
            <nav id="site-navigation" class="main-navigation">
                <div class="container">
                    <div class="row">
                        <div class="kol-12">
                            <div class="navigation-container">



                                <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </span>
                                <span class="af-mobile-site-title-wrap">
                                                                <p class="site-title font-family-1">
                                <a href="http://www.desktops.consumerelectronicsnet.com/" rel="home">Consumer Electronics Net</a>
                            </p>
                        </span>
                                <div id="primary-menu" class="menu"></div>

                                <div class="cart-search">

                                    <div class="af-search-wrap">
                                        <div class="search-overlay">
                                            <a href="#" title="Search" class="search-icon">
                                                <i class="fa fa-search"></i>
                                            </a>
                                            <div class="af-search-form">
                                                <form role="search" method="get" class="search-form" action="http://www.desktops.consumerelectronicsnet.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>                                            </div>
                                        </div>
                                    </div>
                                </div>


                            </div>
                        </div>
                    </div>
                </div>
            </nav>
        </header>
    </div>

    <div id="content" class="container">


        <div class="em-breadcrumbs font-family-1">
                <div class="row">
                        <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3"/><meta name="itemListOrder" content="Ascending"/><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://www.desktops.consumerelectronicsnet.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.desktops.consumerelectronicsnet.com/category/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="http://www.desktops.consumerelectronicsnet.com/ccc-information-services-inc-and-dragoneer-growth-opportunities-corp-announce-business-combination-creating-publicly-listed-leader-accelerating-the-digital-transformation-of-the-pc-insurance-econo/" itemprop="item"><span itemprop="name">CCC Information Services Inc. and Dragoneer Growth Opportunities Corp. Announce Business Combination, Creating Publicly Listed Leader Accelerating the Digital Transformation of the P&amp;C Insurance Economy</span></a><meta itemprop="position" content="3"/></li></ul></div>                </div>
        </div>


            <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-11884" class="af-single-article post-11884 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.desktops.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">CCC Information Services Inc. and Dragoneer Growth Opportunities Corp. Announce Business Combination, Creating Publicly Listed Leader Accelerating the Digital Transformation of the P&amp;C Insurance Economy</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    5 hours ago            </span>
                                </span>
                        

                    </div>
    </div>

        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img width="645" height="314" src="http://www.desktops.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg" class="attachment-covernews-featured default-featured-img" alt="" loading="lazy" srcset="http://www.desktops.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg 645w, http://www.desktops.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3-300x146.jpg 300w" sizes="(max-width: 645px) 100vw, 645px"/>                </div>
            
                </div>
    </header><!-- .entry-header -->                                    

    <div class="entry-content">
        <div class="fixqt601ae4fcc0993"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=1153&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.fixqt601ae4fcc0993{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.fixqt601ae4fcc0993{display:block}}@media screen and (min-width:769px) and (max-width:992px){.fixqt601ae4fcc0993{display:block}}@media screen and (min-width:768px) and (max-width:768px){.fixqt601ae4fcc0993{display:block}}@media screen and (max-width:767px){.fixqt601ae4fcc0993{display:block}}</style>
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.desktops.consumerelectronicsnet.com/ccc-information-services-inc-and-dragoneer-growth-opportunities-corp-announce-business-combination-creating-publicly-listed-leader-accelerating-the-digital-transformation-of-the-pc-insurance-econo/" data-a2a-title="CCC Information Services Inc. and Dragoneer Growth Opportunities Corp. Announce Business Combination, Creating Publicly Listed Leader Accelerating the Digital Transformation of the P&amp;C Insurance Economy"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.desktops.consumerelectronicsnet.com%2Fccc-information-services-inc-and-dragoneer-growth-opportunities-corp-announce-business-combination-creating-publicly-listed-leader-accelerating-the-digital-transformation-of-the-pc-insurance-econo%2F&amp;linkname=CCC%20Information%20Services%20Inc.%20and%20Dragoneer%20Growth%20Opportunities%20Corp.%20Announce%20Business%20Combination%2C%20Creating%20Publicly%20Listed%20Leader%20Accelerating%20the%20Digital%20Transformation%20of%20the%20P%26C%20Insurance%20Economy" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.desktops.consumerelectronicsnet.com%2Fccc-information-services-inc-and-dragoneer-growth-opportunities-corp-announce-business-combination-creating-publicly-listed-leader-accelerating-the-digital-transformation-of-the-pc-insurance-econo%2F&amp;linkname=CCC%20Information%20Services%20Inc.%20and%20Dragoneer%20Growth%20Opportunities%20Corp.%20Announce%20Business%20Combination%2C%20Creating%20Publicly%20Listed%20Leader%20Accelerating%20the%20Digital%20Transformation%20of%20the%20P%26C%20Insurance%20Economy" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.desktops.consumerelectronicsnet.com%2Fccc-information-services-inc-and-dragoneer-growth-opportunities-corp-announce-business-combination-creating-publicly-listed-leader-accelerating-the-digital-transformation-of-the-pc-insurance-econo%2F&amp;linkname=CCC%20Information%20Services%20Inc.%20and%20Dragoneer%20Growth%20Opportunities%20Corp.%20Announce%20Business%20Combination%2C%20Creating%20Publicly%20Listed%20Leader%20Accelerating%20the%20Digital%20Transformation%20of%20the%20P%26C%20Insurance%20Economy" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.desktops.consumerelectronicsnet.com%2Fccc-information-services-inc-and-dragoneer-growth-opportunities-corp-announce-business-combination-creating-publicly-listed-leader-accelerating-the-digital-transformation-of-the-pc-insurance-econo%2F&amp;linkname=CCC%20Information%20Services%20Inc.%20and%20Dragoneer%20Growth%20Opportunities%20Corp.%20Announce%20Business%20Combination%2C%20Creating%20Publicly%20Listed%20Leader%20Accelerating%20the%20Digital%20Transformation%20of%20the%20P%26C%20Insurance%20Economy" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.desktops.consumerelectronicsnet.com%2Fccc-information-services-inc-and-dragoneer-growth-opportunities-corp-announce-business-combination-creating-publicly-listed-leader-accelerating-the-digital-transformation-of-the-pc-insurance-econo%2F&amp;linkname=CCC%20Information%20Services%20Inc.%20and%20Dragoneer%20Growth%20Opportunities%20Corp.%20Announce%20Business%20Combination%2C%20Creating%20Publicly%20Listed%20Leader%20Accelerating%20the%20Digital%20Transformation%20of%20the%20P%26C%20Insurance%20Economy" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.desktops.consumerelectronicsnet.com%2Fccc-information-services-inc-and-dragoneer-growth-opportunities-corp-announce-business-combination-creating-publicly-listed-leader-accelerating-the-digital-transformation-of-the-pc-insurance-econo%2F&amp;linkname=CCC%20Information%20Services%20Inc.%20and%20Dragoneer%20Growth%20Opportunities%20Corp.%20Announce%20Business%20Combination%2C%20Creating%20Publicly%20Listed%20Leader%20Accelerating%20the%20Digital%20Transformation%20of%20the%20P%26C%20Insurance%20Economy" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.desktops.consumerelectronicsnet.com%2Fccc-information-services-inc-and-dragoneer-growth-opportunities-corp-announce-business-combination-creating-publicly-listed-leader-accelerating-the-digital-transformation-of-the-pc-insurance-econo%2F&amp;linkname=CCC%20Information%20Services%20Inc.%20and%20Dragoneer%20Growth%20Opportunities%20Corp.%20Announce%20Business%20Combination%2C%20Creating%20Publicly%20Listed%20Leader%20Accelerating%20the%20Digital%20Transformation%20of%20the%20P%26C%20Insurance%20Economy" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_digg" href="https://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Fwww.desktops.consumerelectronicsnet.com%2Fccc-information-services-inc-and-dragoneer-growth-opportunities-corp-announce-business-combination-creating-publicly-listed-leader-accelerating-the-digital-transformation-of-the-pc-insurance-econo%2F&amp;linkname=CCC%20Information%20Services%20Inc.%20and%20Dragoneer%20Growth%20Opportunities%20Corp.%20Announce%20Business%20Combination%2C%20Creating%20Publicly%20Listed%20Leader%20Accelerating%20the%20Digital%20Transformation%20of%20the%20P%26C%20Insurance%20Economy" title="Digg" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.desktops.consumerelectronicsnet.com%2Fccc-information-services-inc-and-dragoneer-growth-opportunities-corp-announce-business-combination-creating-publicly-listed-leader-accelerating-the-digital-transformation-of-the-pc-insurance-econo%2F&amp;linkname=CCC%20Information%20Services%20Inc.%20and%20Dragoneer%20Growth%20Opportunities%20Corp.%20Announce%20Business%20Combination%2C%20Creating%20Publicly%20Listed%20Leader%20Accelerating%20the%20Digital%20Transformation%20of%20the%20P%26C%20Insurance%20Economy" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://www.desktops.consumerelectronicsnet.com/ccc-information-services-inc-and-dragoneer-growth-opportunities-corp-announce-business-combination-creating-publicly-listed-leader-accelerating-the-digital-transformation-of-the-pc-insurance-econo/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div>
<p class="bwalignc">
<i>Transaction includes $150 million of fully committed common stock PIPE anchored by Fidelity Investments, T. Rowe Price and other premier SaaS investors, in addition to $175 million forward purchase agreement from Dragoneer funds and Michael Bloomberg’s family office, Willett Advisors</i>
</p>
<p class="bwalignc">
<i>$968 million of expected net proceeds from transaction will be used to invest in CCC’s growth initiatives and for general corporate purposes </i>
</p>
<p class="bwalignc">
<i>Advent International will remain the majority shareholder and be closely aligned with Dragoneer and public shareholders at transaction close</i>
</p>
<p class="bwalignc">
<i>Company expected to be listed on the NYSE upon completion of the combination in the second quarter of 2021</i>
</p>
<p class="bwalignc">
<i>Investor webcast to discuss proposed transaction today, Wednesday, February 3, 2021 at 10:00AM EST</i>
</p>
<p>CHICAGO &amp; SAN FRANCISCO &amp; PALO ALTO, Calif.&#8211;(BUSINESS WIRE)&#8211;<span class="bwuline">CCC Information Services Inc. (“CCC”)</span>, a leading SaaS platform for the property and casualty (“P&amp;C”) insurance economy, and Dragoneer Growth Opportunities Corp. (NYSE: DGNR) (“Dragoneer”), a special purpose acquisition company (“SPAC”) formed by an affiliate of Dragoneer Investment Group, today announced a definitive merger agreement has been entered into between Dragoneer and CCC’s parent holding company. Upon closing of the transaction, the combined company is expected to be renamed CCC Intelligent Solutions Holdings Inc. (the “Company”) and is expected to be listed on the New York Stock Exchange.
</p>
<p><a href="https://mms.businesswire.com/media/20210203005331/en/856775/5/dragon+logo.jpg"><img src="https://mms.businesswire.com/media/20210203005331/en/856775/21/dragon logo.jpg"></a></p>
<p>
CCC’s mission-critical SaaS platform provides advanced AI, IoT, customer experience, and network management workflow solutions to the P&amp;C insurance economy. CCC enables more than $100 billion of transactions annually among a vast ecosystem of interconnected businesses. CCC’s network includes thousands of customers including insurers, repair facilities, automotive manufacturers, parts suppliers, and other industry participants who leverage CCC’s platform to digitize operations, improve business performance, and power better decisions in an increasingly complex and rapidly changing market. Under Chairman and CEO Githesh Ramamurthy, who will continue to lead the Company following the close of the transaction, CCC expects to report approximately $600 million of revenue in 2020 and has delivered a consistent track record of profitable revenue growth for 20+ years by focusing on delivering best-in-class innovations for its customers.
</p>
<p>
“<!-- no quote -->Today is an exciting day for CCC as our return to the public markets provides us with additional sources of capital to accelerate innovation and increase the value we provide customers,” said Ramamurthy. “<!-- no quote -->Throughout our history, CCC has developed pioneering technology solutions focused on enabling growth, increasing efficiency, and empowering new possibilities for all participants in the P&amp;C insurance economy. We serve a large and interconnected market that is still in the early stages of digitizing its operations and is growing in complexity. We believe CCC is well positioned to support customer digitization in this dynamic market.”
</p>
<p>
Ramamurthy continued, “<!-- no quote -->We are incredibly excited to begin this new partnership with Dragoneer, one of the most highly respected investors in the world, and to continue our relationship with Advent, who have been terrific partners for the past four years. Together, I am confident CCC will continue to generate meaningful value for our customers and shareholders.”
</p>
<p>
“<!-- no quote -->Under Advent’s ownership, CCC has cemented itself as a leading SaaS platform for the P&amp;C insurance ecosystem,” said Eric Wei, Managing Director at Advent. “<!-- no quote -->Since 2017, we’ve partnered with Githesh and the CCC management team to accelerate organic growth through a focus on innovation, and we believe this sustained investment in R&amp;D will deliver significant ROI for customers for decades to come. Advent is excited to partner with Dragoneer, with its preeminent technology investing franchise, to support CCC’s continued focus on digitally transforming the insurance economy. We have strong conviction in CCC’s growth potential and are not selling a single share as part of the transaction.”
</p>
<p>
“<!-- no quote -->CCC is one of those rare software companies that serves as the backbone of a critical industry – the P&amp;C insurance economy,” said Marc Stad, Founder and Portfolio Manager at Dragoneer. “<!-- no quote -->As the products we use and the cars we drive become more and more sophisticated, insurers, consumers, manufacturers and service providers require increasing amounts of support and coordination whenever issues occur. CCC’s advanced technology platform enables the right groups to connect quickly and efficiently, and its twenty-plus years of profitable growth are a testament to the value the company provides to its customers. The CCC team’s impressive track record of execution and financial performance speaks for itself, and we are thrilled to partner with them and Advent as they work to realize their ambitious vision for the business.”
</p>
<p>
<b>Transaction Overview</b>
</p>
<p>
The Company is expected to receive net proceeds of approximately $968 million at the closing of the transaction (assuming no redemptions are effected) and will continue to operate under the CCC management team. All cash proceeds from the transaction will be put towards the Company’s balance sheet, with no existing CCC shareholders selling any shares in connection with the business combination. The boards of directors of both Dragoneer and CCC have approved the proposed transaction. Completion of the transaction, which is expected to occur in the second quarter of 2021, is subject to approval of Dragoneer’s shareholders and the satisfaction or waiver of certain other customary closing conditions.
</p>
<p>
In addition to the approximately $690 million held in Dragoneer’s trust account (assuming no redemptions are effected) and the $175 million forward purchase agreement commitment from Dragoneer funds and Michael Bloomberg’s family office, a group of premier SaaS investors has committed to participate in the transaction through a common stock private investment in public equity (“PIPE”) of approximately $150 million at $10 per share. The PIPE is anchored by Fidelity Investments and T. Rowe Price Group, Inc., with participation from Altimeter Capital Management L.P., Coatue, D1 Capital Partners L.P., Franklin Templeton, Janus Henderson Investors, Maverick Capital, MFS Investment Management, Sunley House Capital (an affiliate of Advent International) and other investors. Proceeds of the business combination and PIPE will be used for general corporate purposes and to fuel additional innovation and growth<i>.</i>
</p>
<p>
Current CCC shareholders and holders of equity awards are converting 100% of their equity interests into shares or equivalent awards of the Company at a total enterprise value for the Company of approximately $7 billion, reflecting a deep alignment of interests. Current shareholders of Dragoneer are converting their ordinary shares and warrants of Dragoneer into common stock and warrants of the Company on a one for one basis. Additionally, the current CCC shareholders and Dragoneer’s sponsor each have an earnout tied to the trading price of the Company shares after the closing of the business combination, providing a significant incentive for post-closing value creation. Assuming no redemptions are effected, the current shareholders of CCC are expected to own approximately 83.2% of the Company after closing, with Advent remaining the largest shareholder in the Company.
</p>
<p>
<b>Advisors</b>
</p>
<p>
Citigroup Global Markets Inc. is acting as lead capital markets advisor to Dragoneer, in conjunction with capital markets advisors Goldman Sachs &amp; Co., LLC and JP Morgan Securities LLC. Ropes &amp; Gray LLP is acting as legal counsel to Dragoneer.
</p>
<p>
Evercore Group L.L.C. is acting as financial advisor and capital markets advisor to CCC. Kirkland &amp; Ellis LLP is acting as legal counsel to CCC and Advent.
</p>
<p>
Citigroup Global Markets Inc. is acting as lead placement agent and Evercore Group L.L.C. as placement agent on the PIPE.
</p>
<p>
Citigroup Global Markets Inc., Goldman Sachs &amp; Co., LLC, and J.P. Morgan Securities LLC acted as book-running managers on Dragoneer’s $690 million initial public offering.
</p>
<p>
<b>Investor Webcast Information</b>
</p><div class="ujwhp601ae4fcc0a12"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8059070624613746" data-ad-slot="2698361163"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><style type="text/css">@media screen and (min-width:1201px){.ujwhp601ae4fcc0a12{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.ujwhp601ae4fcc0a12{display:block}}@media screen and (min-width:769px) and (max-width:992px){.ujwhp601ae4fcc0a12{display:block}}@media screen and (min-width:768px) and (max-width:768px){.ujwhp601ae4fcc0a12{display:block}}@media screen and (max-width:767px){.ujwhp601ae4fcc0a12{display:block}}</style>

<p>
Dragoneer Growth Opportunities Corp. will host an investor webcast at 10:00AM EST today, February 3, 2021 to discuss the transaction. To access the webcast, participants need to register in advance online by visiting <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fciti.zoom.us%2Fwebinar%2Fregister%2FWN_5d3OVYr4TJWr1lNCCbkqPw&amp;esheet=52372951&amp;newsitemid=20210203005331&amp;lan=en-US&amp;anchor=https%3A%2F%2Fciti.zoom.us%2Fwebinar%2Fregister%2FWN_5d3OVYr4TJWr1lNCCbkqPw&amp;index=1&amp;md5=376730e370598a1b6d99d62e08c8f802" rel="nofollow noopener" shape="rect">https://citi.zoom.us/webinar/register/WN_5d3OVYr4TJWr1lNCCbkqPw</a>. A pre-recorded version of the investor webcast will also be made available at <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.dragoneergrowth.com%2FDGNR%2F&amp;esheet=52372951&amp;newsitemid=20210203005331&amp;lan=en-US&amp;anchor=https%3A%2F%2Fwww.dragoneergrowth.com%2FDGNR%2F&amp;index=2&amp;md5=dd68a28a4c8c8eacd60112bb27c2df63" rel="nofollow noopener" shape="rect">https://www.dragoneergrowth.com/DGNR/</a>, and a transcript of this webcast will be filed by Dragoneer Growth Opportunities Corp. with the U.S. Securities and Exchange Commission (“SEC”).
</p>
<p>
<b>About CCC</b>
</p>
<p>
CCC, together with its affiliates, provides cross-industry solutions to support the vehicle lifecycle. Founded in 1980, CCC&#8217;s solutions and big data insights are delivered through the CCC ONE® platform to a vibrant network of 300+ insurance companies, 25,000+ repair facilities, OEMs, hundreds of parts suppliers, and dozens of third-party data and service providers. Annually, over 24 million estimates and 16 million repairs are processed on CCC’s products and services, and CCC also provides access to car-related services for millions of consumers via Carwise (<a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.carwise.com&amp;esheet=52372951&amp;newsitemid=20210203005331&amp;lan=en-US&amp;anchor=www.carwise.com&amp;index=3&amp;md5=a5b0c8fcedf6bb28fb338847945860a1" rel="nofollow noopener" shape="rect">www.carwise.com</a>). Additionally, CCC Casualty, operated by Auto Injury Solutions Inc., a CCC company, provides end-to-end casualty solutions for first- and third-party auto claims. The collective set of CCC’s solutions inform decision-making, enhance productivity, and help customers optimize experiences for end consumers. Learn more about CCC at <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.cccis.com%2F&amp;esheet=52372951&amp;newsitemid=20210203005331&amp;lan=en-US&amp;anchor=www.cccis.com&amp;index=4&amp;md5=7419f551f1a640ce5b25986eb84b3042" rel="nofollow noopener" shape="rect">www.cccis.com</a>.
</p>
<p>
<b>About Dragoneer</b>
</p>
<p>
Dragoneer is a newly organized blank check company formed by an affiliate of Dragoneer Investment Group, LLC (“Dragoneer Investment Group”). Dragoneer Investment Group is a San Francisco-based, growth-oriented investment firm with over $14 billion in long-duration capital from many of the world’s leading endowments, foundations, sovereign wealth funds, and family offices. The firm has a history of partnering with management teams growing exceptional companies characterized by sustainable differentiation and superior economic models. The firm’s track record includes public and private investments across industries and geographies, with a particular focus on technology-enabled businesses. Dragoneer has been an investor in companies such as Airbnb, Alibaba, Atlassian, AppFolio, Bytedance, Ceridian, Chime, Datadog, Doordash, Duck Creek, PointClickCare, Procore, Slack, Samsara, ServiceTitan, Snowflake, Spotify, Uber, UiPath and others.
</p>
<p>
<b>About Advent International</b>
</p>
<p>
Founded in 1984, Advent International is one of the largest and most experienced global private equity investors. The firm has invested in over 350 private equity transactions in 41 countries, and as of September 30, 2020, had $66.2 billion in assets under management. With 15 offices in 12 countries, Advent has established a globally integrated team of over 200 investment professionals across North America, Europe, Latin America and Asia. The firm focuses on investments in five core sectors, including business and financial services; health care; industrial; retail, consumer and leisure; and technology. After 35 years dedicated to international investing, Advent remains committed to partnering with management teams to deliver sustained revenue and earnings growth for its portfolio companies.
</p>
<p>
For more information, visit:<br/>
<br/>Website: <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.adventinternational.com&amp;esheet=52372951&amp;newsitemid=20210203005331&amp;lan=en-US&amp;anchor=www.adventinternational.com&amp;index=5&amp;md5=10e7ca8225d15a378582b4b4d2ef2c50" rel="nofollow noopener" shape="rect">www.adventinternational.com</a><br/>LinkedIn: <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.linkedin.com%2Fcompany%2Fadvent-international&amp;esheet=52372951&amp;newsitemid=20210203005331&amp;lan=en-US&amp;anchor=www.linkedin.com%2Fcompany%2Fadvent-international&amp;index=6&amp;md5=ffec944d4151f568044566c5fb3235b0" rel="nofollow noopener" shape="rect">www.linkedin.com/company/advent-international</a>
</p>
<p>
<b>Important Information and Where to Find It</b>
</p>
<p>
A full description of the terms of the transaction will be provided in a registration statement on Form S-4 to be filed with the SEC by Dragoneer that will include a prospectus with respect to the Company’s securities to be issued in connection with the business combination and a proxy statement with respect to the shareholder meeting of Dragoneer to vote on the business combination. <b>Dragoneer urges its investors, shareholders and other interested persons to read, when available, the preliminary proxy statement/ prospectus as well as other documents filed with the SEC because these documents will contain important information about Dragoneer, CCC and the transaction.</b> After the registration statement is declared effective, the definitive proxy statement/prospectus to be included in the registration statement will be mailed to shareholders of Dragoneer as of a record date to be established for voting on the proposed business combination. Once available, shareholders will also be able to obtain a copy of the proxy statement/prospectus, and other documents filed with the SEC without charge, by directing a request to: Dragoneer Growth Opportunity Corp., One Letterman Drive, Building D, Suite M500, San Francisco, California, 94129. The preliminary and definitive proxy statement/prospectus to be included in the registration statement, once available, can also be obtained, without charge, at the SEC’s website (<a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.sec.gov%2F&amp;esheet=52372951&amp;newsitemid=20210203005331&amp;lan=en-US&amp;anchor=www.sec.gov&amp;index=7&amp;md5=a3ee2ea78d8ababbfc913977fe1e2991" rel="nofollow noopener" shape="rect">www.sec.gov</a>).
</p>
<p>
<b>Participants in the Solicitation</b>
</p>
<p>
Dragoneer and CCC and their respective directors and executive officers may be considered participants in the solicitation of proxies with respect to the potential transaction described in this press release under the rules of the SEC. Information about the directors and executive officers of Dragoneer is set forth in Dragoneer’s final prospectus filed with the SEC pursuant to Rule 424(b) of the Securities Act of 1933, as amended (the “Securities Act”) on August 17, 2020 and is available free of charge at the SEC’s web site at <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.sec.gov&amp;esheet=52372951&amp;newsitemid=20210203005331&amp;lan=en-US&amp;anchor=www.sec.gov&amp;index=8&amp;md5=352ffd624d52cd0a755a7810b886ca80" rel="nofollow noopener" shape="rect">www.sec.gov</a> or by directing a request to: Dragoneer Growth Opportunity Corp., One Letterman Drive, Building D, Suite M500, San Francisco, California, 94129. Information regarding the persons who may, under the rules of the SEC, be deemed participants in the solicitation of the Dragoneer shareholders in connection with the potential transaction will be set forth in the registration statement containing the preliminary proxy statement/prospectus when it is filed with the SEC. These documents can be obtained free of charge from the sources indicated above.
</p>
<p>
<b>Non-Solicitation</b>
</p>
<p>
This press release is not a proxy statement or solicitation of a proxy, consent or authorization with respect to any securities or in respect of the potential transaction and shall not constitute an offer to sell or a solicitation of an offer to buy the securities of Dragoneer, the Company or CCC, nor shall there be any sale of any such securities in any state or jurisdiction in which such offer, solicitation, or sale would be unlawful prior to registration or qualification under the securities laws of such state or jurisdiction. No offer of securities shall be made except by means of a prospectus meeting the requirements of the Securities Act.
</p>
<p>
<b>Special Note Regarding Forward-Looking Statements</b>
</p>
<p>
<i>This press release contains forward-looking statements that are based on beliefs and assumptions and on information currently available. In some cases, you can identify forward-looking statements by the following words: “may,” “will,” “could,” “would,” “should,” “expect,” “intend,” “plan,” “anticipate,” “believe,” “estimate,” “predict,” “project,” “potential,” “continue,” “ongoing” or the negative of these terms or other comparable terminology, although not all forward-looking statements contain these words. These statements involve risks, uncertainties and other factors that may cause actual results, levels of activity, performance or achievements to be materially different from the information expressed or implied by these forward-looking statements. We caution you that these statements are based on a combination of facts and factors currently known by us and our projections of the future, which are subject to a number of risks. Forward-looking statements in this press release include, but are not limited to, statements regarding future events, the proposed business combination between Dragoneer and CCC, including the timing and structure of the transaction, the likelihood and ability of the parties to successfully consummate the business combination, the listing of the Company’s shares, the amount and use of the proceeds of the transaction, our future growth and innovations, including the estimated or anticipated future results and benefits of the Company following the business combination, the PIPE, the initial market capitalization of the Company, the amount of funds available in the trust account as a result of stockholder redemptions or otherwise and the benefits of the transaction, and the existence of, as well as the potential value and duration of, any return on investment for customers of the Company. In addition, CCC’s expected 2020 revenue is a preliminary estimate, which is subject to the completion of CCC’s year end and quarter end close procedures and further financial review. Actual results may differ as a result of the completion of the CCC’s year end and quarter end closing procedures, review adjustments and other developments that may arise between now and the time such financial information for the period is finalized. Such differences may be material. As a result, those estimates are preliminary, may change and constitute forward-looking information and, as a result, are subject to risks and uncertainties. Neither CCC’s nor Dragoneer’s registered accounting firm has audited, reviewed or compiled, examined or performed any procedures with respect to the preliminary results, nor have they expressed any opinion or any other form of assurance on the preliminary financial information. We cannot assure you that the forward-looking statements in this press release will prove to be accurate.</i> <i>These forward looking statements are subject to a number of risks and uncertainties, including, among others, the general economic, political, business and competitive conditions; the inability of the parties to consummate the business combination or the occurrence of any event, change or other circumstances that could give rise to the termination of the business combination agreement or any related agreements or could otherwise cause the transaction to fail to close; the outcome of any legal proceedings that may be instituted against the parties following the announcement of the business combination and the transactions contemplated by the business combination; the ability of existing investors to redeem the ability to complete the business combination due to the failure to obtain approval from Dragoneer’s shareholders, or the risk that the approval of the shareholders of Dragoneer for the potential transaction is otherwise not obtained; the failure to satisfy other closing conditions in the business combination agreement or otherwise,; the failure to obtain financing to complete the business combination, including to consummate the PIPE or the transactions contemplated by the forward purchase agreements; the ability to recognize the anticipated benefits of the business combination; the impact of COVID-19 on CCC’s business and/or the ability of the parties to complete the business combination; the receipt of an unsolicited offer from another party for an alternative business transaction that could interfere with the business combination; changes to the proposed structure of the business combination that may be required or appropriate as a result of applicable laws or regulations or as a condition to obtaining regulatory approval of the business combination; failure to realize the anticipated benefits of the business combination, including as a result of a delay in consummating the potential transaction or difficulty in integrating the businesses of Dragoneer and CCC; the risk that the business combination disrupts current plans and operations of Dragoneer or CCC as a result of the announcement and consummation of the business combination; the ability of the Company to grow and manage growth profitably and retain its key employees; the inability to obtain or maintain the listing of the post-acquisition company’s securities on the NYSE following the business combination; changes in applicable laws or regulations and delays in obtaining, adverse conditions contained in, or the inability to obtain regulatory approvals required to complete the business combination; costs related to the business combination; and other risks and uncertainties, including those to be included under the header “Risk Factors” in the registration statement on Form S-4 to be filed by Dragoneer with the SEC and those included under the header “Risk Factors” in the final prospectus of Dragoneer related to its initial public offering. Furthermore, if the forward-looking statements prove to be inaccurate, the inaccuracy may be material. In addition, you are cautioned that past performance may not be indicative of future results. In light of the significant uncertainties in these forward-looking statements, you should not rely on these statements in making an investment decision or regard these statements as a representation or warranty by us or any other person that we will achieve our objectives and plans in any specified time frame, or at all. The forward-looking statements in this press release represent our views as of the date of this press release. We anticipate that subsequent events and developments will cause our views to change. However, while we may elect to update these forward-looking statements at some point in the future, we have no current intention of doing so except to the extent required by applicable law. You should, therefore, not rely on these forward-looking statements as representing our views as of any date subsequent to the date of this press release.</i>
</p>
<p><img alt="" src="https://cts.businesswire.com/ct/CT?id=bwnews&amp;sty=20210203005331r1&amp;sid=web01&amp;distro=nx&amp;lang=en" style="width:0;height:0"><span class="bwct31415"></span></p>
<p><b>Contacts</b> </p>
<p>
<b>Dragoneer Contact:</b><br/>Meghan Gavigan / Nate Johnson<br/>
<br/>Sard Verbinnen &amp; Co<br/>
<br/><a target="_blank" href="mailto:Dragoneer-SVC@sardverb.com" rel="nofollow noopener" shape="rect">Dragoneer-SVC@sardverb.com</a>
</p>
<p>
<b>CCC Investor Contact:</b><br/>Brian Denyeau<br/>
<br/>ICR, LLC<br/>
<br/>(646) 277-1251<br/>
<br/><a target="_blank" href="mailto:IR@cccis.com" rel="nofollow noopener" shape="rect">IR@cccis.com</a>
</p>
<p>
<b>CCC Media Contact:</b><br/>Michelle Hellyar<br/>
<br/>Director Public Relations, CCC Information Services Inc.<br/>
<br/><a target="_blank" href="mailto:mhellyar@cccis.com" rel="nofollow noopener" shape="rect">mhellyar@cccis.com</a>
</p>
</div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.desktops.consumerelectronicsnet.com/ccc-information-services-inc-and-dragoneer-growth-opportunities-corp-announce-business-combination-creating-publicly-listed-leader-accelerating-the-digital-transformation-of-the-pc-insurance-econo/" data-a2a-title="CCC Information Services Inc. and Dragoneer Growth Opportunities Corp. Announce Business Combination, Creating Publicly Listed Leader Accelerating the Digital Transformation of the P&amp;C Insurance Economy"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.desktops.consumerelectronicsnet.com%2Fccc-information-services-inc-and-dragoneer-growth-opportunities-corp-announce-business-combination-creating-publicly-listed-leader-accelerating-the-digital-transformation-of-the-pc-insurance-econo%2F&amp;linkname=CCC%20Information%20Services%20Inc.%20and%20Dragoneer%20Growth%20Opportunities%20Corp.%20Announce%20Business%20Combination%2C%20Creating%20Publicly%20Listed%20Leader%20Accelerating%20the%20Digital%20Transformation%20of%20the%20P%26C%20Insurance%20Economy" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.desktops.consumerelectronicsnet.com%2Fccc-information-services-inc-and-dragoneer-growth-opportunities-corp-announce-business-combination-creating-publicly-listed-leader-accelerating-the-digital-transformation-of-the-pc-insurance-econo%2F&amp;linkname=CCC%20Information%20Services%20Inc.%20and%20Dragoneer%20Growth%20Opportunities%20Corp.%20Announce%20Business%20Combination%2C%20Creating%20Publicly%20Listed%20Leader%20Accelerating%20the%20Digital%20Transformation%20of%20the%20P%26C%20Insurance%20Economy" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.desktops.consumerelectronicsnet.com%2Fccc-information-services-inc-and-dragoneer-growth-opportunities-corp-announce-business-combination-creating-publicly-listed-leader-accelerating-the-digital-transformation-of-the-pc-insurance-econo%2F&amp;linkname=CCC%20Information%20Services%20Inc.%20and%20Dragoneer%20Growth%20Opportunities%20Corp.%20Announce%20Business%20Combination%2C%20Creating%20Publicly%20Listed%20Leader%20Accelerating%20the%20Digital%20Transformation%20of%20the%20P%26C%20Insurance%20Economy" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.desktops.consumerelectronicsnet.com%2Fccc-information-services-inc-and-dragoneer-growth-opportunities-corp-announce-business-combination-creating-publicly-listed-leader-accelerating-the-digital-transformation-of-the-pc-insurance-econo%2F&amp;linkname=CCC%20Information%20Services%20Inc.%20and%20Dragoneer%20Growth%20Opportunities%20Corp.%20Announce%20Business%20Combination%2C%20Creating%20Publicly%20Listed%20Leader%20Accelerating%20the%20Digital%20Transformation%20of%20the%20P%26C%20Insurance%20Economy" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.desktops.consumerelectronicsnet.com%2Fccc-information-services-inc-and-dragoneer-growth-opportunities-corp-announce-business-combination-creating-publicly-listed-leader-accelerating-the-digital-transformation-of-the-pc-insurance-econo%2F&amp;linkname=CCC%20Information%20Services%20Inc.%20and%20Dragoneer%20Growth%20Opportunities%20Corp.%20Announce%20Business%20Combination%2C%20Creating%20Publicly%20Listed%20Leader%20Accelerating%20the%20Digital%20Transformation%20of%20the%20P%26C%20Insurance%20Economy" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.desktops.consumerelectronicsnet.com%2Fccc-information-services-inc-and-dragoneer-growth-opportunities-corp-announce-business-combination-creating-publicly-listed-leader-accelerating-the-digital-transformation-of-the-pc-insurance-econo%2F&amp;linkname=CCC%20Information%20Services%20Inc.%20and%20Dragoneer%20Growth%20Opportunities%20Corp.%20Announce%20Business%20Combination%2C%20Creating%20Publicly%20Listed%20Leader%20Accelerating%20the%20Digital%20Transformation%20of%20the%20P%26C%20Insurance%20Economy" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.desktops.consumerelectronicsnet.com%2Fccc-information-services-inc-and-dragoneer-growth-opportunities-corp-announce-business-combination-creating-publicly-listed-leader-accelerating-the-digital-transformation-of-the-pc-insurance-econo%2F&amp;linkname=CCC%20Information%20Services%20Inc.%20and%20Dragoneer%20Growth%20Opportunities%20Corp.%20Announce%20Business%20Combination%2C%20Creating%20Publicly%20Listed%20Leader%20Accelerating%20the%20Digital%20Transformation%20of%20the%20P%26C%20Insurance%20Economy" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_digg" href="https://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Fwww.desktops.consumerelectronicsnet.com%2Fccc-information-services-inc-and-dragoneer-growth-opportunities-corp-announce-business-combination-creating-publicly-listed-leader-accelerating-the-digital-transformation-of-the-pc-insurance-econo%2F&amp;linkname=CCC%20Information%20Services%20Inc.%20and%20Dragoneer%20Growth%20Opportunities%20Corp.%20Announce%20Business%20Combination%2C%20Creating%20Publicly%20Listed%20Leader%20Accelerating%20the%20Digital%20Transformation%20of%20the%20P%26C%20Insurance%20Economy" title="Digg" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.desktops.consumerelectronicsnet.com%2Fccc-information-services-inc-and-dragoneer-growth-opportunities-corp-announce-business-combination-creating-publicly-listed-leader-accelerating-the-digital-transformation-of-the-pc-insurance-econo%2F&amp;linkname=CCC%20Information%20Services%20Inc.%20and%20Dragoneer%20Growth%20Opportunities%20Corp.%20Announce%20Business%20Combination%2C%20Creating%20Publicly%20Listed%20Leader%20Accelerating%20the%20Digital%20Transformation%20of%20the%20P%26C%20Insurance%20Economy" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://www.desktops.consumerelectronicsnet.com/ccc-information-services-inc-and-dragoneer-growth-opportunities-corp-announce-business-combination-creating-publicly-listed-leader-accelerating-the-digital-transformation-of-the-pc-insurance-econo/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="kybnr601ae4fcc0a65"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=1153&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.kybnr601ae4fcc0a65{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.kybnr601ae4fcc0a65{display:block}}@media screen and (min-width:769px) and (max-width:992px){.kybnr601ae4fcc0a65{display:block}}@media screen and (min-width:768px) and (max-width:768px){.kybnr601ae4fcc0a65{display:block}}@media screen and (max-width:767px){.kybnr601ae4fcc0a65{display:block}}</style>
                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.desktops.consumerelectronicsnet.com/newegg-grows-companys-presence-in-southern-california-with-expansive-new-3pl-facility/" rel="prev"><span class="em-post-navigation">Previous</span> Newegg Grows Company’s Presence in Southern California with Expansive New 3PL Facility</a></div><div class="nav-next"><a href="http://www.desktops.consumerelectronicsnet.com/faurecia-and-immersion-partner-for-haptic-automotive-technologies/" rel="next"><span class="em-post-navigation">Next</span> Faurecia and Immersion Partner for Haptic Automotive Technologies</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div class="promotionspace enable-promotionspace">

    <div class="em-reated-posts  col-ten">
        <div class="row">
                            <h3 class="related-title">                    
                    More Stories                </h3>
                        <div class="row">
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.desktops.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                        <a href="http://www.desktops.consumerelectronicsnet.com/correcting-and-replacing-ccc-information-services-inc-and-dragoneer-growth-opportunities-corp-announce-business-combination-creating-publicly-listed-leader-accelerating-the-digital-transformation-o/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.desktops.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="http://www.desktops.consumerelectronicsnet.com/correcting-and-replacing-ccc-information-services-inc-and-dragoneer-growth-opportunities-corp-announce-business-combination-creating-publicly-listed-leader-accelerating-the-digital-transformation-o/">
                                        CORRECTING and REPLACING CCC Information Services Inc. and Dragoneer Growth Opportunities Corp. Announce Business Combination, Creating Publicly Listed Leader Accelerating the Digital Transformation of the P&amp;C Insurance Economy                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 hours ago            </span>
                                </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.desktops.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                        <a href="http://www.desktops.consumerelectronicsnet.com/esri-releases-arcgis-velocity-for-analysis-of-real-time-iot-data/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.desktops.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="http://www.desktops.consumerelectronicsnet.com/esri-releases-arcgis-velocity-for-analysis-of-real-time-iot-data/">
                                        Esri Releases ArcGIS Velocity for Analysis of Real-Time IoT Data                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    4 hours ago            </span>
                                </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.desktops.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                        <a href="http://www.desktops.consumerelectronicsnet.com/faurecia-and-immersion-partner-for-haptic-automotive-technologies/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.desktops.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="http://www.desktops.consumerelectronicsnet.com/faurecia-and-immersion-partner-for-haptic-automotive-technologies/">
                                        Faurecia and Immersion Partner for Haptic Automotive Technologies                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    4 hours ago            </span>
                                </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                            </div>

        </div>
    </div>
</div>
                                                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                <aside id="secondary" class="widget-area">
	<div id="search-4" class="widget covernews-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.desktops.consumerelectronicsnet.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></div><div id="media_image-2" class="widget covernews-widget widget_media_image"><a href="https://www.styroinnovations.com/"><img width="300" height="200" src="http://www.desktops.consumerelectronicsnet.com/wp-content/uploads/2021/01/styro-4-frame-ad-2.gif" class="image wp-image-11520  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;"/></a></div><div id="custom_html-23" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget">
<!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/campaign?cid=4010&sid=28&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="categories-3" class="widget covernews-widget widget_categories"><h2 class="widget-title widget-title-1"><span>Categories</span></h2><form action="http://www.desktops.consumerelectronicsnet.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
	<option value='-1'>Select Category</option>
	<option class="level-0" value="19">360</option>
	<option class="level-0" value="140">3D printing</option>
	<option class="level-0" value="4">5G</option>
	<option class="level-0" value="11">Accessories</option>
	<option class="level-0" value="148">Analytics</option>
	<option class="level-0" value="26">Apps</option>
	<option class="level-0" value="86">Art</option>
	<option class="level-0" value="30">Article</option>
	<option class="level-0" value="32">articles</option>
	<option class="level-0" value="15">Audio</option>
	<option class="level-0" value="110">Autism</option>
	<option class="level-0" value="31">Auto</option>
	<option class="level-0" value="34">Automotive</option>
	<option class="level-0" value="38">Autonomous Driving</option>
	<option class="level-0" value="6">Autonomous Vehicles</option>
	<option class="level-0" value="44">Blu-Ray</option>
	<option class="level-0" value="138">BLUE LIGHT</option>
	<option class="level-0" value="87">Book</option>
	<option class="level-0" value="134">Broadband</option>
	<option class="level-0" value="36">Business</option>
	<option class="level-0" value="18">Camera</option>
	<option class="level-0" value="7">Car Tech</option>
	<option class="level-0" value="150">Career</option>
	<option class="level-0" value="115">CES</option>
	<option class="level-0" value="50">CES Asia</option>
	<option class="level-0" value="120">Charging</option>
	<option class="level-0" value="62">Children</option>
	<option class="level-0" value="142">Consoles</option>
	<option class="level-0" value="2">Consumer Electronics</option>
	<option class="level-0" value="113">Contracts</option>
	<option class="level-0" value="21">Counterfeit Goods</option>
	<option class="level-0" value="144">Covid</option>
	<option class="level-0" value="91">Cybersecurity</option>
	<option class="level-0" value="39">DashCam</option>
	<option class="level-0" value="29">Data Recovery</option>
	<option class="level-0" value="149">Drones</option>
	<option class="level-0" value="45">DVD</option>
	<option class="level-0" value="14">Earbuds</option>
	<option class="level-0" value="23">eCommerce</option>
	<option class="level-0" value="93">Education</option>
	<option class="level-0" value="128">Electric Vehicles</option>
	<option class="level-0" value="112">Energy</option>
	<option class="level-0" value="151">Engineering</option>
	<option class="level-0" value="27">Family</option>
	<option class="level-0" value="8">Feature</option>
	<option class="level-0" value="41">Finance</option>
	<option class="level-0" value="118">Gadgets</option>
	<option class="level-0" value="10">Gaming</option>
	<option class="level-0" value="16">HDTV</option>
	<option class="level-0" value="40">Health</option>
	<option class="level-0" value="17">Home Tech</option>
	<option class="level-0" value="143">Internet</option>
	<option class="level-0" value="42">Investment</option>
	<option class="level-0" value="35">IoT</option>
	<option class="level-0" value="33">iPhone</option>
	<option class="level-0" value="69">IQS</option>
	<option class="level-0" value="103">Lead Story</option>
	<option class="level-0" value="63">Learning</option>
	<option class="level-0" value="28">Mac</option>
	<option class="level-0" value="70">Manufacturing</option>
	<option class="level-0" value="37">Marketing</option>
	<option class="level-0" value="139">Military</option>
	<option class="level-0" value="135">NBN</option>
	<option class="level-0" value="9">News</option>
	<option class="level-0" value="106">Phishing</option>
	<option class="level-0" value="25">Privacy</option>
	<option class="level-0" value="55">Productivity</option>
	<option class="level-0" value="114">Raid</option>
	<option class="level-0" value="152">Resume</option>
	<option class="level-0" value="24">Retail</option>
	<option class="level-0" value="12">Review</option>
	<option class="level-0" value="53">Robotics</option>
	<option class="level-0" value="146">Sales</option>
	<option class="level-0" value="78">Security</option>
	<option class="level-0" value="132">Smart Devices</option>
	<option class="level-0" value="131">Smart Homes</option>
	<option class="level-0" value="22">Social Media</option>
	<option class="level-0" value="72">SSD</option>
	<option class="level-0" value="77">Storage</option>
	<option class="level-0" value="5">Streaming</option>
	<option class="level-0" value="61">Tablet</option>
	<option class="level-0" value="141">Tariffs</option>
	<option class="level-0" value="117">Technology</option>
	<option class="level-0" value="145">Telework</option>
	<option class="level-0" value="54">Uniform</option>
	<option class="level-0" value="119">USB</option>
	<option class="level-0" value="123">Video Games</option>
	<option class="level-0" value="58">Video Surveillance</option>
	<option class="level-0" value="13">VR/AR</option>
	<option class="level-0" value="68">Wearables</option>
	<option class="level-0" value="95">Web Design</option>
	<option class="level-0" value="121">Wireless Charger</option>
</select>
</form>
<script type="text/javascript">//<![CDATA[
(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit();}}dropdown.onchange=onCatChange;})();
//]]></script>

			</div><div id="custom_html-9" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=214&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-20" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Video News</span></h2><div class="textwidget custom-html-widget"><script type="text/javascript">(function(v,i){var scp=v.createElement("script"),config={ChannelID:'59c4d02d28a06117d405b228',AdUnitType:'2',PublisherID:'221762775612026',PlacementID:'pltuTGePbmjAvAtXjtg',DivID:'',IAB_Category:'IAB3-4',Keywords:'Software',Language:'en-us',BG_Color:'',Text_Color:'',Font:'',FontSize:'',};scp.src='https://s.vi-serve.com/tagLoader.js';scp.type="text/javascript";scp.onload=function(){i[btoa('video intelligence start')].init(config);};(v.getElementsByTagName('head')[0]||v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);})(document,window);</script></div></div><div id="custom_html-22" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>EWin Cyber Monday!</span></h2><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/media?mid=5258&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-12" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Use code CEN to get 15% off Ewin gaming chairs</span></h2><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/media?mid=5242&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-21" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Partner Sites</span></h2><div class="textwidget custom-html-widget"><p><strong>IT Business Net<br/></strong><a href="http://www.ITBusinessNet.com">http://www.ITBusinessNet.com</a></p>
<p><strong>Digital Producer Magazine</strong><br/><a href="http://www.DigitalProducer.com">http://www.DigitalProducer.com</a></p>
<p><strong>Digital Media Net Media Hub</strong><br/><a href="http://www.DigitalMediaNet.com">http://www.DigitalMediaNet.com</a></p>
<p><strong>Consumer Electronics Net</strong><br/><a href="http://www.ConsumerElectronicsNet.com">http://www.ConsumerElectronicsNet.com</a></p>

<p><strong>Health Technology Net</strong><br/><a href="http://www.HealthTechnologyNet.com">http://www.HealthTechnologyNet.com</a></p>

</div></div></aside><!-- #secondary -->
            </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container">
        <div class="row">

    <div class="widget-title-section">
                    <h4 class="widget-title header-after1">
                        <span class="header-after">                            
                            You may have missed                            </span>
            </h4>
        
    </div>
    <div class="row">
                <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.desktops.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.desktops.consumerelectronicsnet.com/treasure-island-resort-casino-welcomes-first-of-its-kind-electronic-bingo-gaming-feature/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.desktops.consumerelectronicsnet.com/category/consumer-electronics/" alt="View all posts in Consumer Electronics"> 
                                 Consumer Electronics
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.desktops.consumerelectronicsnet.com/treasure-island-resort-casino-welcomes-first-of-its-kind-electronic-bingo-gaming-feature/">
                                Treasure Island Resort &amp; Casino Welcomes First-of-Its-Kind Electronic Bingo Gaming Feature                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    59 seconds ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.desktops.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.desktops.consumerelectronicsnet.com/ea-sports-madden-nfl-predicts-kansas-city-to-be-back-to-back-champions-with-super-bowl-lv-win/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.desktops.consumerelectronicsnet.com/category/consumer-electronics/" alt="View all posts in Consumer Electronics"> 
                                 Consumer Electronics
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.desktops.consumerelectronicsnet.com/ea-sports-madden-nfl-predicts-kansas-city-to-be-back-to-back-champions-with-super-bowl-lv-win/">
                                EA SPORTS Madden NFL Predicts Kansas City to Be Back-to-Back Champions With Super Bowl LV Win                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    59 seconds ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.desktops.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.desktops.consumerelectronicsnet.com/correcting-and-replacing-ccc-information-services-inc-and-dragoneer-growth-opportunities-corp-announce-business-combination-creating-publicly-listed-leader-accelerating-the-digital-transformation-o/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.desktops.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.desktops.consumerelectronicsnet.com/correcting-and-replacing-ccc-information-services-inc-and-dragoneer-growth-opportunities-corp-announce-business-combination-creating-publicly-listed-leader-accelerating-the-digital-transformation-o/">
                                CORRECTING and REPLACING CCC Information Services Inc. and Dragoneer Growth Opportunities Corp. Announce Business Combination, Creating Publicly Listed Leader Accelerating the Digital Transformation of the P&amp;C Insurance Economy                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.desktops.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.desktops.consumerelectronicsnet.com/esri-releases-arcgis-velocity-for-analysis-of-real-time-iot-data/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.desktops.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.desktops.consumerelectronicsnet.com/esri-releases-arcgis-velocity-for-analysis-of-real-time-iot-data/">
                                Esri Releases ArcGIS Velocity for Analysis of Real-Time IoT Data                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    4 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.desktops.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.desktops.consumerelectronicsnet.com/strategy-analytics-tablet-apps-processor-shipments-surge-20-percent-in-q3-2020/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.desktops.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.desktops.consumerelectronicsnet.com/strategy-analytics-tablet-apps-processor-shipments-surge-20-percent-in-q3-2020/">
                                Strategy Analytics: Tablet Apps Processor Shipments Surge 20 Percent in Q3 2020                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    4 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                </div>
    </div>
    </div>
</div>

<footer class="site-footer">
            <div class="primary-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="row">
                                                            <div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12">
                                    <section class="widget-area">
                                            <div id="custom_html-17" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- horizontal 1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8059070624613746" data-ad-slot="6704823274" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="custom_html-18" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- horizontal 1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8059070624613746" data-ad-slot="6704823274" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div>                                    </section>
                                </div>
                            
                                                    <div class="primary-footer-area footer-second-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="custom_html-7" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script>(function(d,s,host,ipid){var e=d.createElement(s);e.type='application/javascript';e.async=!0;e.src='//'+host+'/intellitxt/front.asp?ipid='+ipid;d.getElementsByTagName(s)[0].parentNode.appendChild(e);})(document,'script','k.intellitxt.com',6366);</script></div></div>                                </section>
                            </div>
                        
                                                    <div class="primary-footer-area footer-third-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="custom_html-6" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script>(function(d,s,host,ipid){var e=d.createElement(s);e.type='application/javascript';e.async=!0;e.src='//'+host+'/intellitxt/front.asp?ipid='+ipid;d.getElementsByTagName(s)[0].parentNode.appendChild(e);})(document,'script','k.intellitxt.com',12875);</script></div></div><div id="custom_html-13" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script></div></div>                                </section>
                            </div>
                                                                    </div>
                </div>
            </div>
        </div>
    </div>
    
                <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright © Consumer Electronics Net - All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/covernews/">CoverNews</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>var timeout_result;function show_wpcp_message(smessage){if(smessage!==""){var smessage_text='<span>Alert: </span>'+smessage;document.getElementById("wpcp-error-message").innerHTML=smessage_text;document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp showme";clearTimeout(timeout_result);timeout_result=setTimeout(hide_message,3000);}}function hide_message(){document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp hideme";}</script>
		<style>@media print{body *{display:none!important}body:after{content:"You are not allowed to print preview this page, Thank you"}}</style>
		<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border:1px solid #f5aca6;
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
		.warning-wpcp {
		background:#ffecec url('http://www.desktops.consumerelectronicsnet.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
	}
    </style>
<script type='text/javascript' src='http://www.desktops.consumerelectronicsnet.com/wp-content/themes/covernews/js/navigation.js?ver=20151215' id='covernews-navigation-js'></script>
<script type='text/javascript' src='http://www.desktops.consumerelectronicsnet.com/wp-content/themes/covernews/js/skip-link-focus-fix.js?ver=20151215' id='covernews-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='http://www.desktops.consumerelectronicsnet.com/wp-content/themes/covernews/assets/slick/js/slick.min.js?ver=5.6' id='slick-js'></script>
<script type='text/javascript' src='http://www.desktops.consumerelectronicsnet.com/wp-content/themes/covernews/assets/bootstrap/js/bootstrap.min.js?ver=5.6' id='bootstrap-js'></script>
<script type='text/javascript' src='http://www.desktops.consumerelectronicsnet.com/wp-content/themes/covernews/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.6' id='matchheight-js'></script>
<script type='text/javascript' src='http://www.desktops.consumerelectronicsnet.com/wp-content/themes/covernews/assets/marquee/jquery.marquee.js?ver=5.6' id='marquee-js'></script>
<script type='text/javascript' src='http://www.desktops.consumerelectronicsnet.com/wp-content/themes/covernews/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.6' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='http://www.desktops.consumerelectronicsnet.com/wp-content/themes/covernews/assets/script.js?ver=5.6' id='covernews-script-js'></script>
<script type='text/javascript' src='http://www.desktops.consumerelectronicsnet.com/wp-content/themes/covernews/assets/fixed-header-script.js?ver=5.6' id='covernews-fixed-header-script-js'></script>
<script type='text/javascript' src='http://www.desktops.consumerelectronicsnet.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>

</body>
</html>
