<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <title>Immersion Corporation Reports Fourth Quarter 2020 Results &#8211; Consumer Electronics Net</title>
		<style>#wpadminbar #wp-admin-bar-cp_plugins_top_button .ab-icon:before{content:"\f533";top:3px}#wpadminbar #wp-admin-bar-cp_plugins_top_button .ab-icon{transform:rotate(45deg)}</style>
	<style>#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon:before{content:"\f160";color:#02ca02;top:3px}#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon{transform:rotate(45deg)}</style>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Consumer Electronics Net &raquo; Feed" href="http://www.desktops.consumerelectronicsnet.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Consumer Electronics Net &raquo; Comments Feed" href="http://www.desktops.consumerelectronicsnet.com/comments/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.desktops.consumerelectronicsnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='http://www.desktops.consumerelectronicsnet.com/wp-includes/css/dist/block-library/A.style.min.css,qver=5.6.2.pagespeed.cf._3xkOAFKh_.css' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-css' href='http://www.desktops.consumerelectronicsnet.com/wp-content/themes/covernews/assets/bootstrap/css/A.bootstrap.min.css,qver=5.6.2.pagespeed.cf.etiIqHsOWm.css' type='text/css' media='all'/>
<link rel='stylesheet' id='covernews-style-css' href='http://www.desktops.consumerelectronicsnet.com/wp-content/themes/covernews/A.style.css,qver=5.6.2.pagespeed.cf.IaF5DqHuwi.css' type='text/css' media='all'/>
<style id='newswords-css' media='all'>body span.menu-description{background:#0076b5}</style>
<link rel='stylesheet' id='font-awesome-v5-css' href='http://www.desktops.consumerelectronicsnet.com/wp-content/themes/covernews/assets/font-awesome-v5/css/A.fontawesome-all.min.css,qver=5.6.2.pagespeed.cf.eObw6R2B_x.css' type='text/css' media='all'/>
<style id='slick-css' media='all'>.slick-slider{position:relative;display:block;box-sizing:border-box;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-touch-callout:none;-khtml-user-select:none;-ms-touch-action:pan-y;touch-action:pan-y;-webkit-tap-highlight-color:transparent}.slick-list{position:relative;display:block;overflow:hidden;margin:0;padding:0}.slick-list:focus{outline:none}.slick-list.dragging{cursor:pointer;cursor:hand}.slick-slider .slick-track,.slick-slider .slick-list{-webkit-transform:translate3d(0,0,0);-moz-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);-o-transform:translate3d(0,0,0);transform:translate3d(0,0,0)}.slick-track{position:relative;top:0;left:0;display:block;margin-left:auto;margin-right:auto}.slick-track:before,.slick-track:after{display:table;content:''}.slick-track:after{clear:both}.slick-loading .slick-track{visibility:hidden}.slick-slide{display:none;float:left;height:100%;min-height:1px}[dir="rtl"] .slick-slide{float:right}.slick-slide img{display:block}.slick-slide.slick-loading img{display:none}.slick-slide.dragging img{pointer-events:none}.slick-initialized .slick-slide{display:block}.slick-loading .slick-slide{visibility:hidden}.slick-vertical .slick-slide{display:block;height:auto;border:1px solid transparent}.slick-arrow.slick-hidden{display:none}</style>
<link rel='stylesheet' id='covernews-google-fonts-css' href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Lato:400,300,400italic,900,700&#038;subset=latin,latin-ext' type='text/css' media='all'/>
<style id='addtoany-css' media='all'>.addtoany_content{clear:both;margin:16px auto}.addtoany_header{margin:0 0 16px}.addtoany_list{display:inline;line-height:16px}.addtoany_list a,.widget .addtoany_list a{border:0;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle}.addtoany_list a img{border:0;display:inline-block;opacity:1;overflow:hidden;vertical-align:baseline}.addtoany_list a span{display:inline-block;float:none}.addtoany_list.a2a_kit_size_32 a{font-size:32px}.addtoany_list.a2a_kit_size_32 a:not(.addtoany_special_service)>span{height:32px;line-height:32px;width:32px}.addtoany_list a:not(.addtoany_special_service)>span{border-radius:4px;display:inline-block;opacity:1}.addtoany_list a .a2a_count{position:relative;vertical-align:top}.addtoany_list a:hover,.widget .addtoany_list a:hover{border:0;box-shadow:none}.addtoany_list a:hover img,.addtoany_list a:hover span{opacity:.7}.addtoany_list a.addtoany_special_service:hover img,.addtoany_list a.addtoany_special_service:hover span{opacity:1}.addtoany_special_service{display:inline-block;vertical-align:middle}.addtoany_special_service a,.addtoany_special_service div,.addtoany_special_service div.fb_iframe_widget,.addtoany_special_service iframe,.addtoany_special_service span{margin:0;vertical-align:baseline!important}.addtoany_special_service iframe{display:inline;max-width:none}a.addtoany_share.addtoany_no_icon span.a2a_img_text{display:none}a.addtoany_share img{border:0;width:auto;height:auto}</style>
<script type='text/javascript' src='http://www.desktops.consumerelectronicsnet.com/wp-includes/js/jquery/jquery.min.js,qver=3.5.1.pagespeed.jm.buo63cp1wa.js' id='jquery-core-js'></script>
<script src="http://www.desktops.consumerelectronicsnet.com/wp-includes,_js,_jquery,_jquery-migrate.min.js,qver==3.3.2+wp-content,_plugins,_add-to-any,_addtoany.min.js,qver==1.1.pagespeed.jc.EY-crimpS7.js"></script><script>eval(mod_pagespeed_leT7P7z8wz);</script>
<script>eval(mod_pagespeed_2MlMjfgRko);</script>
<link rel="https://api.w.org/" href="http://www.desktops.consumerelectronicsnet.com/wp-json/"/><link rel="alternate" type="application/json" href="http://www.desktops.consumerelectronicsnet.com/wp-json/wp/v2/posts/12298"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.desktops.consumerelectronicsnet.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.desktops.consumerelectronicsnet.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.6.2"/>
<link rel="canonical" href="http://www.desktops.consumerelectronicsnet.com/immersion-corporation-reports-fourth-quarter-2020-results/"/>
<link rel='shortlink' href='http://www.desktops.consumerelectronicsnet.com/?p=12298'/>
<link rel="alternate" type="application/json+oembed" href="http://www.desktops.consumerelectronicsnet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.desktops.consumerelectronicsnet.com%2Fimmersion-corporation-reports-fourth-quarter-2020-results%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.desktops.consumerelectronicsnet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.desktops.consumerelectronicsnet.com%2Fimmersion-corporation-reports-fourth-quarter-2020-results%2F&#038;format=xml"/>

<script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>
<script id="wpcp_disable_selection" type="text/javascript">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</script>
<script id="wpcp_disable_Right_Click" type="text/javascript">document.ondragstart=function(){return false;}
function nocontext(e){return false;}document.oncontextmenu=nocontext;</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script>        <style type="text/css">body .masthead-banner.data-bg:before{background:rgba(0,0,0,0)}.site-title a,.site-header .site-branding .site-title a:visited,.site-header .site-branding .site-title a:hover,.site-description{color:#eded50}.site-branding .site-title{font-size:40px}@media only screen and (max-width:640px){.header-layout-3 .site-header .site-branding .site-title,.site-branding .site-title{font-size:60px}}@media only screen and (max-width:375px){.header-layout-3 .site-header .site-branding .site-title,.site-branding .site-title{font-size:50px}}</style>
        <link rel="icon" href="http://www.desktops.consumerelectronicsnet.com/wp-content/uploads/2019/02/xcen_270-150x150.jpg.pagespeed.ic.NUJii3_eqe.jpg" sizes="32x32"/>
<link rel="icon" href="http://www.desktops.consumerelectronicsnet.com/wp-content/uploads/2019/02/xcen_270.jpg.pagespeed.ic.28UjV9_mDX.jpg" sizes="192x192"/>
<link rel="apple-touch-icon" href="http://www.desktops.consumerelectronicsnet.com/wp-content/uploads/2019/02/xcen_270.jpg.pagespeed.ic.28UjV9_mDX.jpg"/>
<meta name="msapplication-TileImage" content="http://www.desktops.consumerelectronicsnet.com/wp-content/uploads/2019/02/cen_270.jpg"/>
</head>

<body class="post-template-default single single-post postid-12298 single-format-standard wp-embed-responsive unselectable default-content-layout aft-sticky-sidebar single-content-mode-default header-image-default align-content-left">


<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div class="header-layout-1">
                <header id="masthead" class="site-header">
                        <div class="masthead-banner data-bg" data-background="http://www.consumerelectronicsnet.com/wp-content/uploads/2019/01/cropped-cen_fb-3.jpg">
                <div class="container">
                    <div class="row">
                        <div class="col-md-4">
                            <div class="site-branding">
                                                                    <p class="site-title font-family-1">
                                        <a href="http://www.desktops.consumerelectronicsnet.com/" rel="home">Consumer Electronics Net</a>
                                    </p>
                                
                                                            </div>
                        </div>
                        <div class="col-md-8">
                                                    </div>
                    </div>
                </div>
            </div>
            <nav id="site-navigation" class="main-navigation">
                <div class="container">
                    <div class="row">
                        <div class="kol-12">
                            <div class="navigation-container">



                                <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </span>
                                <span class="af-mobile-site-title-wrap">
                                                                <p class="site-title font-family-1">
                                <a href="http://www.desktops.consumerelectronicsnet.com/" rel="home">Consumer Electronics Net</a>
                            </p>
                        </span>
                                <div id="primary-menu" class="menu"></div>

                                <div class="cart-search">

                                    <div class="af-search-wrap">
                                        <div class="search-overlay">
                                            <a href="#" title="Search" class="search-icon">
                                                <i class="fa fa-search"></i>
                                            </a>
                                            <div class="af-search-form">
                                                <form role="search" method="get" class="search-form" action="http://www.desktops.consumerelectronicsnet.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>                                            </div>
                                        </div>
                                    </div>
                                </div>


                            </div>
                        </div>
                    </div>
                </div>
            </nav>
        </header>
    </div>

    <div id="content" class="container">
        <div class="em-breadcrumbs font-family-1 covernews-breadcrumbs">
            <div class="row">
                <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3"/><meta name="itemListOrder" content="Ascending"/><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://www.desktops.consumerelectronicsnet.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.desktops.consumerelectronicsnet.com/category/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="http://www.desktops.consumerelectronicsnet.com/immersion-corporation-reports-fourth-quarter-2020-results/" itemprop="item"><span itemprop="name">Immersion Corporation Reports Fourth Quarter 2020 Results</span></a><meta itemprop="position" content="3"/></li></ul></div>            </div>
        </div>
                <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-12298" class="af-single-article post-12298 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.desktops.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">Immersion Corporation Reports Fourth Quarter 2020 Results</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 hours ago            </span>
                                </span>
                        

                    </div>
    </div>

        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img width="645" height="314" src="http://www.desktops.consumerelectronicsnet.com/wp-content/uploads/2019/02/xnews3.jpg.pagespeed.ic.dhy9DfbKlK.jpg" class="attachment-covernews-featured default-featured-img" alt="" loading="lazy" srcset="http://www.desktops.consumerelectronicsnet.com/wp-content/uploads/2019/02/xnews3.jpg.pagespeed.ic.dhy9DfbKlK.jpg 645w, http://www.desktops.consumerelectronicsnet.com/wp-content/uploads/2019/02/xnews3-300x146.jpg.pagespeed.ic.gKqrcnS9xj.jpg 300w" sizes="(max-width: 645px) 100vw, 645px"/>                </div>
            
                </div>
    </header><!-- .entry-header -->                                    

    <div class="entry-content">
        <div class="qxtnv60417e5c6feaf"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=1153&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.qxtnv60417e5c6feaf{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.qxtnv60417e5c6feaf{display:block}}@media screen and (min-width:769px) and (max-width:992px){.qxtnv60417e5c6feaf{display:block}}@media screen and (min-width:768px) and (max-width:768px){.qxtnv60417e5c6feaf{display:block}}@media screen and (max-width:767px){.qxtnv60417e5c6feaf{display:block}}</style>
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.desktops.consumerelectronicsnet.com/immersion-corporation-reports-fourth-quarter-2020-results/" data-a2a-title="Immersion Corporation Reports Fourth Quarter 2020 Results"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.desktops.consumerelectronicsnet.com%2Fimmersion-corporation-reports-fourth-quarter-2020-results%2F&amp;linkname=Immersion%20Corporation%20Reports%20Fourth%20Quarter%202020%20Results" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.desktops.consumerelectronicsnet.com%2Fimmersion-corporation-reports-fourth-quarter-2020-results%2F&amp;linkname=Immersion%20Corporation%20Reports%20Fourth%20Quarter%202020%20Results" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.desktops.consumerelectronicsnet.com%2Fimmersion-corporation-reports-fourth-quarter-2020-results%2F&amp;linkname=Immersion%20Corporation%20Reports%20Fourth%20Quarter%202020%20Results" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.desktops.consumerelectronicsnet.com%2Fimmersion-corporation-reports-fourth-quarter-2020-results%2F&amp;linkname=Immersion%20Corporation%20Reports%20Fourth%20Quarter%202020%20Results" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.desktops.consumerelectronicsnet.com%2Fimmersion-corporation-reports-fourth-quarter-2020-results%2F&amp;linkname=Immersion%20Corporation%20Reports%20Fourth%20Quarter%202020%20Results" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.desktops.consumerelectronicsnet.com%2Fimmersion-corporation-reports-fourth-quarter-2020-results%2F&amp;linkname=Immersion%20Corporation%20Reports%20Fourth%20Quarter%202020%20Results" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.desktops.consumerelectronicsnet.com%2Fimmersion-corporation-reports-fourth-quarter-2020-results%2F&amp;linkname=Immersion%20Corporation%20Reports%20Fourth%20Quarter%202020%20Results" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_digg" href="https://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Fwww.desktops.consumerelectronicsnet.com%2Fimmersion-corporation-reports-fourth-quarter-2020-results%2F&amp;linkname=Immersion%20Corporation%20Reports%20Fourth%20Quarter%202020%20Results" title="Digg" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.desktops.consumerelectronicsnet.com%2Fimmersion-corporation-reports-fourth-quarter-2020-results%2F&amp;linkname=Immersion%20Corporation%20Reports%20Fourth%20Quarter%202020%20Results" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://www.desktops.consumerelectronicsnet.com/immersion-corporation-reports-fourth-quarter-2020-results/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div>
<p class="bwalignc">
<i>Company Results at Top End or Exceeds Preliminary Announcement;<br/>
<br/>Reports Over 40% Sequential Quarterly Revenue Growth and GAAP and Non-GAAP EPS of $0.30 and $0.29 per share</i>
</p>
<p>SAN FRANCISCO&#8211;(BUSINESS WIRE)&#8211;<a href="https://twitter.com/hashtag/haptics?src=hash" target="_blank" rel="noopener">#haptics</a>&#8211;Immersion Corporation (NASDAQ: IMMR), the leading developer and provider of technologies for haptics, today reported financial results for the fourth quarter ended December 31, 2020.
</p>
<p><a href="https://mms.businesswire.com/media/20210304006004/en/479102/5/Immersion_H_90K.jpg"><img src="https://mms.businesswire.com/media/20210304006004/en/479102/21/Immersion_H_90K.jpg"></a></p>
<p>
Fourth Quarter Financial Summary:
</p>
<ul class="bwlistdisc">
<li>
Total revenues of $10.9 million, compared to $11.5 million in the fourth quarter of 2019. Royalty and license revenues were $10.9 million, compared to $11.4 million in the fourth quarter of 2019.
</li>
<li>
GAAP operating expenses of $5.7 million declined 48% from $11.0 million in the fourth quarter of 2019. Non-GAAP operating expenses of $3.5 million declined 58% from non-GAAP operating expenses of $8.3 million in the fourth quarter of 2019. (See attached table for a reconciliation of GAAP to non-GAAP financial measures.)
</li>
<li>
GAAP net income was $8.1 million, or $0.30 per diluted share, compared to GAAP net income of $1.0 million, or $0.03 per diluted share, in the fourth quarter of 2019.
</li>
<li>
Non-GAAP net income was $8.0 million, or $0.29 per diluted share, compared to non-GAAP net income of $3.8 million, or $0.12 per diluted share, in the fourth quarter of 2019.
</li>
<li>
As of December 31, 2020, cash and cash equivalents increased to $59.5 million.
</li>
</ul>
<p>
Fiscal Year 2020 Financial Summary:
</p>
<ul class="bwlistdisc">
<li>
Revenues for 2020 were $30.5 million, compared to $36.0 million in 2019. Royalty and license revenues for 2020 totaled $30.2 million, compared to $35.6 million in 2019.
</li>
<li>
Net income for 2020 was $5.4 million, or $0.19 per diluted share, compared to net loss of $20.0 million, or $0.64 per diluted share, for 2019.
</li>
<li>
Non-GAAP net income for 2020 was $10.3 million, or $0.36 per diluted share, compared to non-GAAP net loss for 2019 of $11.9 million, or $0.38 per diluted share.
</li>
</ul>
<p>
“We had a very strong fourth quarter, growing our top-line by over 40% compared to the third quarter and maintained control over our operating expenses,” said Jared Smith, Interim Chief Executive Officer at Immersion. “The net result was a solid, profitable quarter. We did this while continuing to innovate our next-generation haptic technology and achieving several exciting customer wins. All of this positions us well as we enter 2021 with momentum to deliver double-digit top-line and profitability growth year-over-year.”
</p>
<p>
Recent Business Highlights:
</p>
<ul class="bwlistdisc">
<li>
Announced commercial partnership with Faurecia for the use of Immersion’s haptic technologies and solutions for interactive haptic user interfaces for the car.
</li>
<li>
Signed a multi-year license agreement with Woory Industrial Co. Ltd., a leading automotive supplier in Korea, for haptic technology use in automotive touchscreens.
</li>
<li>
Executed renewal agreement with Abtivan, an innovative game peripheral OEM that offers force feedback steering wheel and related racing and flight simulator equipment.
</li>
<li>
Signed a multi-year licensing agreement with SenseArena, a provider of VR products for athletes designed to improve reaction time and performance.
</li>
<li>
Announced a collaboration agreement with StrikerVR, a developer of cutting-edge force feedback peripherals for the use of new adaptive trigger capabilities in StrikerVR’s next generation VR and gaming peripheral devices.
</li>
<li>
Named a Top 100 Global Innovator 2021 by Clarivate for the second year in a row. Clarivate is a global leader in providing trusted insights and analytics on research and intellectual property.
</li>
</ul>
<p>
Fourth Quarter Earnings Conference Call and Webcast
</p>
<p>
Immersion will host a conference call with company management today at 2:00 p.m. PT (5:00 p.m. ET) to discuss financial results for the third quarter ended December 31, 2020. To participate on the live call, analysts and investors should dial +1-866-548-4713 (conference ID: 2481300) at least ten minutes prior to the start of the call.
</p>
<p>
A recorded webcast will also be available for 90 days in the &#8220;IR News and Events” page of Immersion&#8217;s Investor Relations website at <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fir.immersion.com%2Fnews-and-events&amp;esheet=52391042&amp;newsitemid=20210304006004&amp;lan=en-US&amp;anchor=https%3A%2F%2Fir.immersion.com%2Fnews-and-events&amp;index=1&amp;md5=635fc5da52deddcdbca8e8905d87932b" rel="nofollow noopener" shape="rect">https://ir.immersion.com/news-and-events</a>.
</p>
<p>
<b>About Immersion</b>
</p>
<p>
Immersion Corporation (NASDAQ: IMMR) is the leading innovator of touch feedback technology, also known as haptics. The company invents, accelerates, and scales haptic experiences by providing technology solutions for mobile, automotive, gaming, and consumer electronics. Haptic technology creates immersive and realistic experiences that enhance digital interactions by engaging users&#8217; sense of touch. Learn more at <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.immersion.com&amp;esheet=52391042&amp;newsitemid=20210304006004&amp;lan=en-US&amp;anchor=www.immersion.com&amp;index=2&amp;md5=81dcb37a377c7a40ad96cc1cb8e20edd" rel="nofollow noopener" shape="rect">www.immersion.com</a>.
</p>
<p>
<b>Use of Non-GAAP Financial Measures</b>
</p>
<p>
Immersion reports all financial information required in accordance with generally accepted accounting principles (GAAP), but it believes that evaluating its ongoing operating results may be difficult to understand if limited to reviewing only GAAP financial measures. Immersion discloses this non-GAAP information, such as non-GAAP net income (loss) and non-GAAP net income (loss) per diluted share because it is useful in understanding the company’s performance as it excludes certain non-cash expenses like stock-based compensation expense and other special charges, such as deferred tax assets valuation allowance, depreciation and restructuring costs, that many investors feel may obscure the company’s true operating performance. Likewise, management uses these non-GAAP financial measures to manage and assess the profitability of its business. Non-GAAP financial measures should be viewed in addition to, and not as an alternative for, the Company’s reported results under GAAP. The non-GAAP financial measures are not intended to be considered in isolation or as a substitute for results prepared in accordance with GAAP. Such non-GAAP financial measures are reconciled to their closest GAAP financial measures in tables contained in this press release. The Company has not reconciled the non-GAAP financial measures guidance to the corresponding GAAP measures on a forward-looking basis due to the uncertainty and the potential variability of many of the costs and expenses that may be incurred in the future. Accordingly, reconciliations of the Company’s forward-looking non-GAAP financial measures to the corresponding GAAP measures are not available without unreasonable effort.
</p>
<p>
<b>Forward-looking Statements</b>
</p>
<p>
This press release includes forward-looking statements within the meaning of Section 27A of the Securities Act of 1933, as amended (the “Securities Act”), and Section 21E of the Securities Exchange Act of 1934, as amended (the “Exchange Act”). The forward-looking statements involve risks and uncertainties. Forward-looking statements are identified by words such as “anticipates,” “believes,” “expects,” “intends,” “may,” “can,” “will,” “places,” “estimates,” and other similar expressions. However, these words are not the only way we identify forward-looking statements. Examples of forward-looking statements include any expectations, projections, or other characterizations of future events, or circumstances, and include statements regarding: our momentum to deliver double-digit top-line and profitability growth in 2021; and other statements regarding the future prospects and opportunities for the Company’s business.
</p>
<p>
Because forward-looking statements relate to the future, they are subject to inherent uncertainties, risks and changes in circumstances that are difficult to predict and many of which are outside of our control. Actual results could differ materially from those projected in the forward-looking statements, therefore we caution you not to place undue reliance on these forward-looking statements. Important factors that could cause our actual results and financial condition to differ materially from those indicated in the forward-looking statements include, among others, the following: the effects of the COVID-19 global pandemic on the Company and its business, and on the business of its suppliers and customers; unanticipated changes in the markets in which the Company operates; the effects of the current macroeconomic climate (especially in light of the ongoing adverse effects of the COVID-19 global pandemic); delay in or failure to achieve adoption of or commercial demand for the Company’s products or third party products incorporating the Company’s technologies; the inability of Immersion to renew existing licensing arrangements, or enter into new licensing arrangements on favorable terms; the loss of a major customer; the ability of Immersion to protect and enforce its intellectual property rights and other factors.
</p>
<p>
For a more detailed discussion of these factors, and other factors that could cause actual results to vary materially, interested parties should review the risk factors listed in Immersion’s Annual Report on Form 10-K for 2019 and its most recent Quarterly Report on Form 10-Q which are on file with the U.S. Securities and Exchange Commission. Any forward-looking statements made by us in this press release speak only as of the date of this press release, and Immersion does not intend to update these forward-looking statements after the date of this press release, except as required by law.
</p>
<p>
Immersion, and the Immersion logo are trademarks of Immersion Corporation in the United States and other countries. The use of the word “partner” or “partnership” in this press release does not mean a legal partner or legal partnership.
</p>
<p>
(IMMR – C)
</p>
<table cellspacing="0" class="bwtablemarginb bwblockalignl">
<tr>
<td class="bwpadl0 bwalignc" colspan="10" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>Immersion Corporation</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0 bwalignc" colspan="10" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>Condensed Consolidated Balance Sheets</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0 bwalignc" colspan="10" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>(In thousands)</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0 bwalignc" colspan="10" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>(Unaudited)</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="4" rowspan="1"></td>
<td class="bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="4" rowspan="1"> </td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwalignc" colspan="4" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>December 31, 2020</b>
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwalignc" colspan="4" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>December 31, 2019</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwalignc" colspan="4" rowspan="1">
<p class="bwcellpmargin bwalignc">
(1)
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwalignc" colspan="4" rowspan="1">
<p class="bwcellpmargin bwalignc">
(1)
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
ASSETS
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="4" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="4" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Cash and cash equivalents
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
59,522
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
86,478
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Short-term investments
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
—
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
3,019
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Accounts and other receivables
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
2,218
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
3,385
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Prepaid expenses and other current assets
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
12,610
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
14,078
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Total current assets
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
74,350
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
106,960
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Property and equipment, net
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
209
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
1,226
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Long-term deposits
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
12,571
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
7,062
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Other assets, net
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
9,000
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
9,600
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
TOTAL ASSETS
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
96,130
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
124,848
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
LIABILITIES
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="4" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="4" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Accounts payable
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
149
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
809
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Accrued compensation
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
1,001
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
2,844
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Other current liabilities
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
2,457
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
3,478
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Deferred revenue
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
5,173
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
4,692
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Total current liabilities
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
8,780
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
11,823
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Long-term deferred revenue
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
21,334
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
25,952
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Other long-term liabilities
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
2,035
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
3,316
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
TOTAL LIABILITIES
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
32,149
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
41,091
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
STOCKHOLDERS’ EQUITY
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
63,981
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
83,757
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
TOTAL LIABILITIES &amp; STOCKHOLDERS’ EQUITY
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
96,130
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
124,848
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="4" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="4" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="10" rowspan="1">
<p class="bwcellpmargin">
(1) Derived from Immersion’s annual audited consolidated financial statements.
</p>
</td>
</tr>
</table>
<table cellspacing="0" class="bwtablemarginb bwblockalignl">
<tr>
<td class="bwpadl0 bwalignc" colspan="22" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>Immersion Corporation</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0 bwalignc" colspan="22" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>Condensed Consolidated Statements of Operations</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0 bwalignc" colspan="22" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>(In thousands, except per share amounts)</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0 bwalignc" colspan="22" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>(Unaudited)</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="10" rowspan="1"></td>
<td class="bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="7" rowspan="1"></td>
<td class="bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="2" rowspan="1"> </td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwalignc" colspan="10" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>Three Months Ended</b><br/><b>December 31,</b>
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwsinglebottom bwalignc" colspan="7" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>Year Ended</b><br/><b>December 31,</b>
</p>
</td>
<td class="bwvertalignb bwpadl0 bwsinglebottom" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwsinglebottom" colspan="2" rowspan="1"></td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwalignc" colspan="4" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2020</b>
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwalignc" colspan="5" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2019</b>
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwalignc" colspan="4" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2020</b>
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwalignc" colspan="2" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2019</b>
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwalignc" colspan="4" rowspan="1">
<p class="bwcellpmargin bwalignc">
(1)
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwalignc" colspan="5" rowspan="1">
<p class="bwcellpmargin bwalignc">
(1)
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwalignc" colspan="4" rowspan="1">
<p class="bwcellpmargin bwalignc">
(2)
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0 bwalignc" colspan="2" rowspan="1">
<p class="bwcellpmargin bwalignc">
(2)
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1"></td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Revenues:
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="4" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="5" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="4" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1"></td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Royalty and license
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
10,870
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
11,379
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
30,176
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
35,643
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Development, services, and other
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
65
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
85
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
280
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
310
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Total revenues
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
10,935
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
11,464
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
30,456
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
35,953
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Costs and expenses:
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="4" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="5" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="4" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1"></td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Cost of revenues
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
30
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
53
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
168
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
170
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Sales and marketing
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
932
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
1,550
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
4,999
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
6,426
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Research and development
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
1,082
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
1,774
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
5,014
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
7,840
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
General and administrative
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
3,649
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
7,609
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
18,055
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
42,968
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Total costs and expenses
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
5,693
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
10,986
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
28,236
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
57,404
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Operating Income (loss)
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
5,242
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
478
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
2,220
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(21,451
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Interest and other income
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
605
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
772
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
939
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
1,878
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Income (loss) before benefit from (provision for) income taxes
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
5,847
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
1,250
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
3,159
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(19,573
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Benefit from (provision for) income taxes
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
2,239
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(271
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
2,242
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(471
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Net Income (loss)
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
8,086
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
979
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
5,401
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(20,044
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Basic net income (loss) per share
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
0.30
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
0.03
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
0.19
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(0.64
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Shares used in calculating basic net income (loss) per share
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
26,959
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
31,731
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
28,117
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
31,529
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Diluted net income (loss) per share
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
0.30
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
0.03
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
0.19
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(0.64
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Shares used in calculating diluted net income (loss) per share
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
27,321
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
31,904
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
28,477
</p><div class="vdzdh60417e5c7094f"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8059070624613746" data-ad-slot="2698361163"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><style type="text/css">@media screen and (min-width:1201px){.vdzdh60417e5c7094f{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.vdzdh60417e5c7094f{display:block}}@media screen and (min-width:769px) and (max-width:992px){.vdzdh60417e5c7094f{display:block}}@media screen and (min-width:768px) and (max-width:768px){.vdzdh60417e5c7094f{display:block}}@media screen and (max-width:767px){.vdzdh60417e5c7094f{display:block}}</style>

</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
31,529
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="2" rowspan="1"></td>
<td class="bwpadl0" colspan="2" rowspan="1"></td>
<td class="bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="3" rowspan="1"></td>
<td class="bwpadl0" colspan="2" rowspan="1"></td>
<td class="bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="2" rowspan="1"></td>
<td class="bwpadl0" colspan="2" rowspan="1"></td>
<td class="bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="2" rowspan="1"></td>
<td class="bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="2" rowspan="1"> </td>
</tr>
<tr>
<td class="bwpadl0" colspan="22" rowspan="1">
<p class="bwcellpmargin">
(1) unaudited quarterly financial data
</p>
</td>
</tr>
<tr>
<td class="bwpadl0" colspan="22" rowspan="1">
<p class="bwcellpmargin">
(2) Derived from audited annual consolidated financial statements
</p>
</td>
</tr>
</table>
<table cellspacing="0" class="bwtablemarginb bwblockalignl">
<tr>
<td class="bwpadl0 bwalignc" colspan="16" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>Immersion Corporation</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0 bwalignc" colspan="16" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>Reconciliation of GAAP Net Income (Loss) to Non-GAAP Net Income (Loss)</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0 bwalignc" colspan="16" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>(In thousands, except per share amounts)</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0 bwalignc" colspan="16" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>(Unaudited)</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="7" rowspan="1"></td>
<td class="bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="7" rowspan="1"> </td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwalignc" colspan="7" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>Three Months Ended</b><br/><b>December 31,</b>
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwalignc" colspan="7" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>Years Ended</b><br/><b>December 31,</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwalignc" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2020</b>
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwalignc" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2019</b>
</p>
</td>
<td class="bwvertalignb bwpadl0 bwsinglebottom" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwalignc" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2020</b>
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwalignc" colspan="3" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2019</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
GAAP net income (loss)
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
8,086
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
979
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
5,401
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(20,044
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Add: Provision for (benefit from) income taxes
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(2,239
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
271
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(2,242
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
471
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Less: Non-GAAP provision for income taxes
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(26
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(72
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(129
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(218
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Add: Stock-based compensation
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
1,323
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
1,093
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
4,756
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
5,464
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Add: Depreciation and amortization of property and equipment
</p>
</td>
<td class="bwrowaltcolor0 bwpadl0 bwpadr0 bwvertalignb" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
23
</p>
</td>
<td class="bwrowaltcolor0 bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwrowaltcolor0 bwpadl0 bwpadr0 bwvertalignb" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
702
</p>
</td>
<td class="bwrowaltcolor0 bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwrowaltcolor0 bwpadl0 bwpadr0 bwvertalignb" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
1,052
</p>
</td>
<td class="bwrowaltcolor0 bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwrowaltcolor0 bwpadl0 bwpadr0 bwvertalignb" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
1,290
</p>
</td>
<td class="bwrowaltcolor0 bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Add: Impairment of right-of-use assets
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
271
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
939
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
271
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
939
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Add: Severance and other termination costs (benefits)
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
556
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(95
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
1,175
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
154
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Non-GAAP net income (loss)
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
7,994
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
3,817
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
10,284
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(11,944
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Non-GAAP net income (loss) per diluted share
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
0.29
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
0.12
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
0.36
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
(0.38
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Shares used in calculating Non-GAAP net income (loss) per diluted share
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
27,321
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
31,904
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
28,477
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
31,529
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
</tr>
</table>
<table cellspacing="0" class="bwtablemarginb bwblockalignl">
<tr>
<td class="bwpadl0 bwalignc" colspan="13" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>Immersion Corporation</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0 bwalignc" colspan="13" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>Disaggregated Revenue Information</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0 bwalignc" colspan="13" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>(In thousands)</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0 bwalignc" colspan="13" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>(Unaudited)</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="3" rowspan="1"></td>
<td class="bwpadl0" colspan="2" rowspan="1"></td>
<td class="bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="6" rowspan="1"> </td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwalignc" colspan="5" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>Three Months Ended</b><br/><b>December 31,</b>
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwalignc" colspan="6" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>Years Ended</b><br/><b>December 31,</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwalignc" colspan="2" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2020</b>
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwsinglebottom bwalignc" colspan="2" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>2019</b>
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="2" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwalignc" colspan="2" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2020</b>
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwalignc" colspan="2" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2019</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Fixed fee license revenue
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
1,651
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
2,517
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
5,472
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
12,627
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Per-Unit royalty revenue
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
9,219
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
8,862
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="3" rowspan="1">
<p class="bwalignr bwcellpmargin">
24,704
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
23,016
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Total royalty and license revenue
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
10,870
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
11,379
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="3" rowspan="1">
<p class="bwalignr bwcellpmargin">
30,176
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
35,643
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Development, services, and other revenue
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
65
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
85
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="3" rowspan="1">
<p class="bwalignr bwcellpmargin">
280
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
310
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Total revenues
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
10,935
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
11,464
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
30,456
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
35,953
</p>
</td>
</tr>
</table>
<table cellspacing="0" class="bwtablemarginb bwblockalignl">
<tr>
<td class="bwpadl0 bwalignc" colspan="12" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>Immersion Corporation</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0 bwalignc" colspan="12" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>Revenue by Line of Business</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0 bwalignc" colspan="12" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>(Unaudited)</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="5" rowspan="1"></td>
<td class="bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="5" rowspan="1"> </td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwalignc" colspan="5" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>Three Months Ended</b><br/><b>December 31,</b>
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwalignc" colspan="5" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>Years Ended</b><br/><b>December 31,</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwalignc" colspan="2" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2020</b>
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwalignc" colspan="2" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2019</b>
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwalignc" colspan="2" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2020</b>
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwalignc" colspan="2" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2019</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Mobility
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
57
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
67
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
69
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
63
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Gaming
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
19
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
6
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
15
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
16
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Automotive
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
24
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
27
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
15
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
21
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Other
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
—
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
—
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
1
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
—
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Total
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
100
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
100
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
100
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
100
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignl bwcellpmargin">
%
</p>
</td>
</tr>
</table>
<table cellspacing="0" class="bwtablemarginb bwblockalignl">
<tr>
<td class="bwpadl0 bwalignc" colspan="20" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>Immersion Corporation</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0 bwalignc" colspan="20" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>Reconciliation of GAAP Operating Expenses to Non-GAAP Operating Expenses</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0 bwalignc" colspan="20" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>(In thousands)</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0 bwalignc" colspan="20" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>(Unaudited)</b>
</p>
</td>
</tr>
<tr>
<td class="bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="9" rowspan="1"></td>
<td class="bwpadl0" colspan="1" rowspan="1"></td>
<td class="bwpadl0" colspan="9" rowspan="1"> </td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwalignc" colspan="9" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>Three Months Ended</b><br/><b>December 31,</b>
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwalignc" colspan="9" rowspan="1">
<p class="bwalignc bwcellpmargin">
<b>Years Ended</b><br/><b>December 31,</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwalignc" colspan="4" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2020</b>
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwalignc" colspan="4" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2019</b>
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwalignc" colspan="4" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2020</b>
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0 bwalignc" colspan="4" rowspan="1">
<p class="bwcellpmargin bwalignc">
<b>2019</b>
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
GAAP operating expenses
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
5,663
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
10,933
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
28,068
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
57,234
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Adjustments to GAAP operating expenses:
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="4" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="4" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="4" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="4" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Stock-based compensation expense &#8211; S&amp;M
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(254
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(247
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(846
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(947
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Stock-based compensation expense &#8211; R&amp;D
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(216
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(250
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(870
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(1,304
</p>
</td>
<td class="bwvertalignb bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Stock-based compensation expense &#8211; G&amp;A
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(853
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(596
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(3,040
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(3,213
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Depreciation and amortization expense of property and equipment
</p>
</td>
<td class="bwpadl0 bwpadr0 bwvertalignb" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(23
</p>
</td>
<td class="bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwpadl0 bwpadr0 bwvertalignb" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(702
</p>
</td>
<td class="bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwpadl0 bwpadr0 bwvertalignb" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(1,052
</p>
</td>
<td class="bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwpadl0 bwpadr0 bwvertalignb" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(1,290
</p>
</td>
<td class="bwpadl0 bwpadr0 bwvertalignb" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Impairment of right-of-use assets
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(271
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(939
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(271
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(939
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignt bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Severance and other termination (costs) benefits
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(556
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
95
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(1,175
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="2" rowspan="1">
<p class="bwalignr bwcellpmargin">
(154
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
)
</p>
</td>
<td class="bwvertalignb bwsinglebottom bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
<tr>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
Non-GAAP operating expenses
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
3,490
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
8,294
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
20,814
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwcellpmargin">
$
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
49,387
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0 bwpadr0" colspan="1" rowspan="1">
<p class="bwcellpmargin bwalignl">
 
</p>
</td>
<td class="bwvertalignb bwdoublebottom bwrowaltcolor0 bwpadl0" colspan="1" rowspan="1">
<p class="bwalignr bwcellpmargin">
 
</p>
</td>
</tr>
</table>
<p>
 
</p>
<p><img alt="" src="https://cts.businesswire.com/ct/CT?id=bwnews&amp;sty=20210304006004r1&amp;sid=web01&amp;distro=nx&amp;lang=en" style="width:0;height:0"><span class="bwct31415"></span></p>
<p><b>Contacts</b> </p>
<p>
<b>Investor Contact:</b><br/>Aaron Akerman<br/>
<br/>Immersion Corporation<br/>
<br/>514-987-9800 ext. 5110<br/>
<br/><a target="_blank" href="mailto:aakerman@immersion.com" rel="nofollow noopener" shape="rect">aakerman@immersion.com</a>
</p>
</div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.desktops.consumerelectronicsnet.com/immersion-corporation-reports-fourth-quarter-2020-results/" data-a2a-title="Immersion Corporation Reports Fourth Quarter 2020 Results"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.desktops.consumerelectronicsnet.com%2Fimmersion-corporation-reports-fourth-quarter-2020-results%2F&amp;linkname=Immersion%20Corporation%20Reports%20Fourth%20Quarter%202020%20Results" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.desktops.consumerelectronicsnet.com%2Fimmersion-corporation-reports-fourth-quarter-2020-results%2F&amp;linkname=Immersion%20Corporation%20Reports%20Fourth%20Quarter%202020%20Results" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.desktops.consumerelectronicsnet.com%2Fimmersion-corporation-reports-fourth-quarter-2020-results%2F&amp;linkname=Immersion%20Corporation%20Reports%20Fourth%20Quarter%202020%20Results" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.desktops.consumerelectronicsnet.com%2Fimmersion-corporation-reports-fourth-quarter-2020-results%2F&amp;linkname=Immersion%20Corporation%20Reports%20Fourth%20Quarter%202020%20Results" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.desktops.consumerelectronicsnet.com%2Fimmersion-corporation-reports-fourth-quarter-2020-results%2F&amp;linkname=Immersion%20Corporation%20Reports%20Fourth%20Quarter%202020%20Results" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.desktops.consumerelectronicsnet.com%2Fimmersion-corporation-reports-fourth-quarter-2020-results%2F&amp;linkname=Immersion%20Corporation%20Reports%20Fourth%20Quarter%202020%20Results" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.desktops.consumerelectronicsnet.com%2Fimmersion-corporation-reports-fourth-quarter-2020-results%2F&amp;linkname=Immersion%20Corporation%20Reports%20Fourth%20Quarter%202020%20Results" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_digg" href="https://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Fwww.desktops.consumerelectronicsnet.com%2Fimmersion-corporation-reports-fourth-quarter-2020-results%2F&amp;linkname=Immersion%20Corporation%20Reports%20Fourth%20Quarter%202020%20Results" title="Digg" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.desktops.consumerelectronicsnet.com%2Fimmersion-corporation-reports-fourth-quarter-2020-results%2F&amp;linkname=Immersion%20Corporation%20Reports%20Fourth%20Quarter%202020%20Results" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://www.desktops.consumerelectronicsnet.com/immersion-corporation-reports-fourth-quarter-2020-results/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="eoxlz60417e5c70a04"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=1153&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.eoxlz60417e5c70a04{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.eoxlz60417e5c70a04{display:block}}@media screen and (min-width:769px) and (max-width:992px){.eoxlz60417e5c70a04{display:block}}@media screen and (min-width:768px) and (max-width:768px){.eoxlz60417e5c70a04{display:block}}@media screen and (max-width:767px){.eoxlz60417e5c70a04{display:block}}</style>
                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.desktops.consumerelectronicsnet.com/medallia-reports-record-fourth-quarter-fiscal-2021-revenue/" rel="prev"><span class="em-post-navigation">Previous</span> Medallia Reports Record Fourth Quarter Fiscal 2021 Revenue</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div class="promotionspace enable-promotionspace">

    <div class="em-reated-posts  col-ten">
        <div class="row">
                            <h3 class="related-title">                    
                    More Stories                </h3>
                        <div class="row">
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.desktops.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                        <a href="http://www.desktops.consumerelectronicsnet.com/medallia-reports-record-fourth-quarter-fiscal-2021-revenue/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.desktops.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="http://www.desktops.consumerelectronicsnet.com/medallia-reports-record-fourth-quarter-fiscal-2021-revenue/">
                                        Medallia Reports Record Fourth Quarter Fiscal 2021 Revenue                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 hours ago            </span>
                                </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.desktops.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                        <a href="http://www.desktops.consumerelectronicsnet.com/medallia-to-acquire-decibel-leader-in-digital-experience-analytics/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.desktops.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="http://www.desktops.consumerelectronicsnet.com/medallia-to-acquire-decibel-leader-in-digital-experience-analytics/">
                                        Medallia To Acquire Decibel, Leader in Digital Experience Analytics                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 hours ago            </span>
                                </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.desktops.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                        <a href="http://www.desktops.consumerelectronicsnet.com/cadalys-inc-announces-onboarding-reboarding-app-on-salesforce-appexchange-extending-the-power-of-work-com/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.desktops.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="http://www.desktops.consumerelectronicsnet.com/cadalys-inc-announces-onboarding-reboarding-app-on-salesforce-appexchange-extending-the-power-of-work-com/">
                                        Cadalys, Inc. Announces Onboarding &amp; Reboarding App on Salesforce AppExchange, Extending the Power of Work.com                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    5 hours ago            </span>
                                </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                            </div>

        </div>
    </div>
</div>
                                                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                <aside id="secondary" class="widget-area sidebar-sticky-top">
	<div id="search-4" class="widget covernews-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.desktops.consumerelectronicsnet.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></div><div id="media_image-2" class="widget covernews-widget widget_media_image"><a href="https://www.styroinnovations.com/"><img width="300" height="200" src="http://www.desktops.consumerelectronicsnet.com/wp-content/uploads/2021/01/styro-4-frame-ad-2.gif.pagespeed.ce.6w06tidQz6.gif" class="image wp-image-11520  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;"/></a></div><div id="custom_html-23" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget">
<!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/campaign?cid=4010&sid=28&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="categories-3" class="widget covernews-widget widget_categories"><h2 class="widget-title widget-title-1"><span>Categories</span></h2><form action="http://www.desktops.consumerelectronicsnet.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
	<option value='-1'>Select Category</option>
	<option class="level-0" value="19">360</option>
	<option class="level-0" value="140">3D printing</option>
	<option class="level-0" value="4">5G</option>
	<option class="level-0" value="11">Accessories</option>
	<option class="level-0" value="148">Analytics</option>
	<option class="level-0" value="26">Apps</option>
	<option class="level-0" value="86">Art</option>
	<option class="level-0" value="30">Article</option>
	<option class="level-0" value="32">articles</option>
	<option class="level-0" value="15">Audio</option>
	<option class="level-0" value="110">Autism</option>
	<option class="level-0" value="31">Auto</option>
	<option class="level-0" value="34">Automotive</option>
	<option class="level-0" value="38">Autonomous Driving</option>
	<option class="level-0" value="6">Autonomous Vehicles</option>
	<option class="level-0" value="44">Blu-Ray</option>
	<option class="level-0" value="138">BLUE LIGHT</option>
	<option class="level-0" value="87">Book</option>
	<option class="level-0" value="134">Broadband</option>
	<option class="level-0" value="36">Business</option>
	<option class="level-0" value="18">Camera</option>
	<option class="level-0" value="7">Car Tech</option>
	<option class="level-0" value="150">Career</option>
	<option class="level-0" value="115">CES</option>
	<option class="level-0" value="50">CES Asia</option>
	<option class="level-0" value="120">Charging</option>
	<option class="level-0" value="62">Children</option>
	<option class="level-0" value="153">Comic</option>
	<option class="level-0" value="142">Consoles</option>
	<option class="level-0" value="2">Consumer Electronics</option>
	<option class="level-0" value="113">Contracts</option>
	<option class="level-0" value="21">Counterfeit Goods</option>
	<option class="level-0" value="144">Covid</option>
	<option class="level-0" value="91">Cybersecurity</option>
	<option class="level-0" value="39">DashCam</option>
	<option class="level-0" value="29">Data Recovery</option>
	<option class="level-0" value="149">Drones</option>
	<option class="level-0" value="45">DVD</option>
	<option class="level-0" value="14">Earbuds</option>
	<option class="level-0" value="23">eCommerce</option>
	<option class="level-0" value="93">Education</option>
	<option class="level-0" value="128">Electric Vehicles</option>
	<option class="level-0" value="112">Energy</option>
	<option class="level-0" value="151">Engineering</option>
	<option class="level-0" value="27">Family</option>
	<option class="level-0" value="8">Feature</option>
	<option class="level-0" value="41">Finance</option>
	<option class="level-0" value="118">Gadgets</option>
	<option class="level-0" value="10">Gaming</option>
	<option class="level-0" value="154">Graphic Novel</option>
	<option class="level-0" value="16">HDTV</option>
	<option class="level-0" value="40">Health</option>
	<option class="level-0" value="17">Home Tech</option>
	<option class="level-0" value="143">Internet</option>
	<option class="level-0" value="42">Investment</option>
	<option class="level-0" value="35">IoT</option>
	<option class="level-0" value="33">iPhone</option>
	<option class="level-0" value="69">IQS</option>
	<option class="level-0" value="103">Lead Story</option>
	<option class="level-0" value="63">Learning</option>
	<option class="level-0" value="28">Mac</option>
	<option class="level-0" value="70">Manufacturing</option>
	<option class="level-0" value="37">Marketing</option>
	<option class="level-0" value="139">Military</option>
	<option class="level-0" value="156">Movie</option>
	<option class="level-0" value="135">NBN</option>
	<option class="level-0" value="9">News</option>
	<option class="level-0" value="106">Phishing</option>
	<option class="level-0" value="25">Privacy</option>
	<option class="level-0" value="55">Productivity</option>
	<option class="level-0" value="114">Raid</option>
	<option class="level-0" value="152">Resume</option>
	<option class="level-0" value="24">Retail</option>
	<option class="level-0" value="12">Review</option>
	<option class="level-0" value="53">Robotics</option>
	<option class="level-0" value="146">Sales</option>
	<option class="level-0" value="78">Security</option>
	<option class="level-0" value="132">Smart Devices</option>
	<option class="level-0" value="131">Smart Homes</option>
	<option class="level-0" value="22">Social Media</option>
	<option class="level-0" value="72">SSD</option>
	<option class="level-0" value="77">Storage</option>
	<option class="level-0" value="5">Streaming</option>
	<option class="level-0" value="61">Tablet</option>
	<option class="level-0" value="141">Tariffs</option>
	<option class="level-0" value="117">Technology</option>
	<option class="level-0" value="145">Telework</option>
	<option class="level-0" value="54">Uniform</option>
	<option class="level-0" value="119">USB</option>
	<option class="level-0" value="123">Video Games</option>
	<option class="level-0" value="58">Video Surveillance</option>
	<option class="level-0" value="13">VR/AR</option>
	<option class="level-0" value="68">Wearables</option>
	<option class="level-0" value="95">Web Design</option>
	<option class="level-0" value="121">Wireless Charger</option>
</select>
</form>
<script type="text/javascript">//<![CDATA[
(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit();}}dropdown.onchange=onCatChange;})();
//]]></script>

			</div><div id="custom_html-9" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=214&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-20" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Video News</span></h2><div class="textwidget custom-html-widget"><script type="text/javascript">(function(v,i){var scp=v.createElement("script"),config={ChannelID:'59c4d02d28a06117d405b228',AdUnitType:'2',PublisherID:'221762775612026',PlacementID:'pltuTGePbmjAvAtXjtg',DivID:'',IAB_Category:'IAB3-4',Keywords:'Software',Language:'en-us',BG_Color:'',Text_Color:'',Font:'',FontSize:'',};scp.src='https://s.vi-serve.com/tagLoader.js';scp.type="text/javascript";scp.onload=function(){i[btoa('video intelligence start')].init(config);};(v.getElementsByTagName('head')[0]||v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);})(document,window);</script></div></div><div id="custom_html-22" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/media?mid=5279&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="text-2" class="widget covernews-widget widget_text">			<div class="textwidget"></div>
		</div><div id="custom_html-21" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Partner Sites</span></h2><div class="textwidget custom-html-widget"><p><strong>IT Business Net<br/></strong><a href="http://www.ITBusinessNet.com">http://www.ITBusinessNet.com</a></p>
<p><strong>Digital Producer Magazine</strong><br/><a href="http://www.DigitalProducer.com">http://www.DigitalProducer.com</a></p>
<p><strong>Digital Media Net Media Hub</strong><br/><a href="http://www.DigitalMediaNet.com">http://www.DigitalMediaNet.com</a></p>
<p><strong>Consumer Electronics Net</strong><br/><a href="http://www.ConsumerElectronicsNet.com">http://www.ConsumerElectronicsNet.com</a></p>

<p><strong>Health Technology Net</strong><br/><a href="http://www.HealthTechnologyNet.com">http://www.HealthTechnologyNet.com</a></p>

</div></div></aside><!-- #secondary -->
            </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container">
        <div class="row">

    <div class="widget-title-section">
                    <h4 class="widget-title header-after1">
                        <span class="header-after">                            
                            You may have missed                            </span>
            </h4>
        
    </div>
    <div class="row">
                <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.desktops.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.desktops.consumerelectronicsnet.com/face-the-yokai-monsters-and-take-your-home-sweet-home-back-the-latest-hyper-casual-game-from-3goo-k-k-yokai-battle-is-released-on-android/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.desktops.consumerelectronicsnet.com/category/consumer-electronics/" alt="View all posts in Consumer Electronics"> 
                                 Consumer Electronics
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.desktops.consumerelectronicsnet.com/face-the-yokai-monsters-and-take-your-home-sweet-home-back-the-latest-hyper-casual-game-from-3goo-k-k-yokai-battle-is-released-on-android/">
                                Face the Yokai Monsters and Take Your “Home Sweet Home” Back! &#8211; The Latest Hyper Casual Game From 3goo K.K. “Yokai Battle” Is Released on Android!                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    41 mins ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.desktops.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.desktops.consumerelectronicsnet.com/immersion-corporation-reports-fourth-quarter-2020-results/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.desktops.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.desktops.consumerelectronicsnet.com/immersion-corporation-reports-fourth-quarter-2020-results/">
                                Immersion Corporation Reports Fourth Quarter 2020 Results                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.desktops.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.desktops.consumerelectronicsnet.com/medallia-reports-record-fourth-quarter-fiscal-2021-revenue/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.desktops.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.desktops.consumerelectronicsnet.com/medallia-reports-record-fourth-quarter-fiscal-2021-revenue/">
                                Medallia Reports Record Fourth Quarter Fiscal 2021 Revenue                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.desktops.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.desktops.consumerelectronicsnet.com/medallia-to-acquire-decibel-leader-in-digital-experience-analytics/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.desktops.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.desktops.consumerelectronicsnet.com/medallia-to-acquire-decibel-leader-in-digital-experience-analytics/">
                                Medallia To Acquire Decibel, Leader in Digital Experience Analytics                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.desktops.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.desktops.consumerelectronicsnet.com/gillette-announces-the-return-of-the-gillette-gaming-alliance/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.desktops.consumerelectronicsnet.com/category/consumer-electronics/" alt="View all posts in Consumer Electronics"> 
                                 Consumer Electronics
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.desktops.consumerelectronicsnet.com/gillette-announces-the-return-of-the-gillette-gaming-alliance/">
                                Gillette® Announces the Return of the Gillette Gaming Alliance                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    4 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                </div>
    </div>
    </div>
</div>

<footer class="site-footer">
            <div class="primary-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="row">
                            
                                                    <div class="primary-footer-area footer-second-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="custom_html-7" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script>(function(d,s,host,ipid){var e=d.createElement(s);e.type='application/javascript';e.async=!0;e.src='//'+host+'/intellitxt/front.asp?ipid='+ipid;d.getElementsByTagName(s)[0].parentNode.appendChild(e);})(document,'script','k.intellitxt.com',6366);</script></div></div>                                </section>
                            </div>
                        
                                                    <div class="primary-footer-area footer-third-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="custom_html-6" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script>(function(d,s,host,ipid){var e=d.createElement(s);e.type='application/javascript';e.async=!0;e.src='//'+host+'/intellitxt/front.asp?ipid='+ipid;d.getElementsByTagName(s)[0].parentNode.appendChild(e);})(document,'script','k.intellitxt.com',12875);</script></div></div>                                </section>
                            </div>
                                                                    </div>
                </div>
            </div>
        </div>
    </div>
    
                <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright © Consumer Electronics Net - All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/covernews/">CoverNews</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>var timeout_result;function show_wpcp_message(smessage){if(smessage!==""){var smessage_text='<span>Alert: </span>'+smessage;document.getElementById("wpcp-error-message").innerHTML=smessage_text;document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp showme";clearTimeout(timeout_result);timeout_result=setTimeout(hide_message,3000);}}function hide_message(){document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp hideme";}</script>
		<style>@media print{body *{display:none!important}body:after{content:"You are not allowed to print preview this page, Thank you"}}</style>
		<style type="text/css">#wpcp-error-message{direction:ltr;text-align:center;transition:opacity 900ms ease 0s;z-index:99999999}.hideme{opacity:0;visibility:hidden}.showme{opacity:1;visibility:visible}.msgmsg-box-wpcp{border:1px solid #f5aca6;border-radius:10px;color:#555;font-family:Tahoma;font-size:11px;margin:10px;padding:10px 36px;position:fixed;width:255px;top:50%;left:50%;margin-top:-10px;margin-left:-130px;-webkit-box-shadow:0 0 34px 2px rgba(242,191,191,1);-moz-box-shadow:0 0 34px 2px rgba(242,191,191,1);box-shadow:0 0 34px 2px rgba(242,191,191,1)}.msgmsg-box-wpcp span{font-weight:bold;text-transform:uppercase}.warning-wpcp{background:#ffecec url(http://www.desktops.consumerelectronicsnet.com/wp-content/plugins/wp-content-copy-protector/images/warning.png.pagespeed.ce.3FUSkk_dHf.png) no-repeat 10px 50%}</style>
<script src="http://www.desktops.consumerelectronicsnet.com/wp-content/themes/covernews/js,_navigation.js,qver==20151215+js,_skip-link-focus-fix.js,qver==20151215+assets,_slick,_js,_slick.min.js,qver==5.6.2.pagespeed.jc.seUqW0mZ5f.js"></script><script>eval(mod_pagespeed_xGk8feaPgB);</script>
<script>eval(mod_pagespeed_FMtvBWq8TM);</script>
<script>eval(mod_pagespeed_pZ37aLIxxw);</script>
<script src="http://www.desktops.consumerelectronicsnet.com/wp-content/themes/covernews/assets/bootstrap,_js,_bootstrap.min.js,qver==5.6.2+jquery-match-height,_jquery.matchHeight.min.js,qver==5.6.2+marquee,_jquery.marquee.js,qver==5.6.2.pagespeed.jc.QJFnbsCNcU.js"></script><script>eval(mod_pagespeed_I8FMhkuQ$v);</script>
<script>eval(mod_pagespeed_EBovxZsjaC);</script>
<script>eval(mod_pagespeed_Z$TtTzJznH);</script>
<script src="http://www.desktops.consumerelectronicsnet.com/wp-content,_themes,_covernews,_assets,_script.js,qver==5.6.2+wp-content,_themes,_covernews,_assets,_fixed-header-script.js,qver==5.6.2+wp-includes,_js,_wp-embed.min.js,qver==5.6.2.pagespeed.jc.rqPYdyqgWb.js"></script><script>eval(mod_pagespeed_Rbct3_Od4k);</script>
<script>eval(mod_pagespeed_pLxGDwT8ag);</script>
<script>eval(mod_pagespeed_vnxGLBorsA);</script>

</body>
</html>
